USAA One-step Update returns OL-301-A

Redneck
Redneck Member ✭✭✭
Received OL-301-A on all USAA accounts

Comments

  • TrentN
    TrentN Member ✭✭
    edited November 2021
    I'm having the same issue, worked fine last night
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Redneck & @TrentN,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try to refresh financial institution branding and profile by following the instructions provided below.
    1. In Quicken, select the Tools menu, then choose Online Center.
    2. Click the Financial Institution dropdown arrow and select the financial institution.
    3. Press CTRL+Shift while selecting Contact Info.
    4. Select one of the accounts associated with the bank from the dropdown list
    5. Select Financial Institution Branding and Profile from the list and click Refresh.
    6. Click OK and go online by clicking the Update/Send button.
    7. Attempt your online session again.

    I hope this helps!
    -Quicken Anja
  • Jerry Byrum
    Jerry Byrum Member ✭✭
    Tried with no success for the Windows side what about the Mac side?
  • Jerry Byrum
    Jerry Byrum Member ✭✭
    Your steps above finally worked for Windows after 3 attempts. Is there a Mac equivalent?
  • Quicken Anja
    Quicken Anja Moderator mod
    Your steps above finally worked for Windows after 3 attempts. Is there a Mac equivalent?
    If you are receiving errors on the Mac program, please start a new post in the appropriate Mac category and provide the exact error code/message you are receiving on Quicken for Mac.

    Thank you!
    -Quicken Anja
  • dhaag
    dhaag Member
    @"Quicken Anja" I'm getting this error with one step update where it prompts me to click the "reauthorize" button, except it's not showing up for me. Also, when I try the steps above, it doesn't seem to solve the issue. Note that I'm running Windows subscription version and have a 4K monitor. Also, if important, there are 5 accounts that get updated from the financial institution.
  • Harold-Jr
    Harold-Jr Windows Beta Beta
    IT's back!
  • dhaag said:
    @Quicken Anja I'm getting this error with one step update where it prompts me to click the "reauthorize" button, except it's not showing up for me. Also, when I try the steps above, it doesn't seem to solve the issue. Note that I'm running Windows subscription version and have a 4K monitor. Also, if important, there are 5 accounts that get updated from the financial institution.
    Hello dhaag,

    I know that this error message is very frustrating and I am sorry you are experiencing this issue. Thank you for speaking with us about what's happening. Would you possibly be willing to file a report so that we can analyze the data related to the issue? You can do this by going to Help>Report a problem.

    Thanks,

    Quicken Jared
  • Harold-Jr
    Harold-Jr Windows Beta Beta
    Just sent it.
  • Harold-Jr
    Harold-Jr Windows Beta Beta
    And this morning, it's gone, again. I did nothing different between yesterday and today.
  • isonclubikin
    isonclubikin Member ✭✭✭
    I've got two sets of USAA accounts (mine/joint and then my wife's) in my Quicken file and have been getting OL-301-A errors on them for the last several weeks.  But, it's not an "all the time" type of thing.  Instead, one of the two sets will successfully complete during One Step Update (OSU) but the other will fail.  If I try manually updating within the failing accounts' registers, sooner or later it succeeds.  The next time I try an OSU, the success/failure of the accounts might switch.  Just now, one set failed, I hit the "retry" option in the OSU summary and that set succeeded while the one that had just succeeded minutes earlier failed.
  • Edward
    Edward Member ✭✭
    I am having the same problem. Tired the work around above, no go.
This discussion has been closed.