Has one step update changed?

Until the last update, if I clicked on OSU, it opened with the items from the last update still checked - all I had to do was provide some passwords and boom, it was done. After the last update, I now have to put checks next to the accounts I want to update each time. For accounts where I'm entering the passwords this is not a problem 'cause entering the password check the box automatically. However, for those items for which Quicken maintains the password, the boxed don't get checked and the accounts don't get updated. Is there a setting that allows the check boxes to be maintained from OSU to OSU?

Answers

  • splasher
    splasher SuperUser ✭✭✭✭
    Curious, do you leave Quicken running all the time?  I only get the screen you describe if I run OSU a second time during the same Quicken session.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • rmdenmark
    rmdenmark Member ✭✭
    splasher - no, quicken has run that way for me over a long period of time. I usually run quicken a few times a day and close it every time. When it starts up, the update settings had remained - now they don't.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    I only get the OSU settings panel when there was a problem during the last OSU and I didn't fix it within the last Quicken session.
    Also, after making your selections, did you click "Apply" before "Update Now"?
  • rmdenmark
    rmdenmark Member ✭✭
    UKR - I wasn't sure what 'Apply' was for, but I did give it a shot...no change.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for responding. Frankly, I'm puzzled. Since I can't see what's happening in your Quicken,  I'd say it's time to call Quicken Support on the phone during posted hours of operation and request help.  Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it.

  • rmdenmark
    rmdenmark Member ✭✭
    Thanks - I'm going to do just that.