Errors reauthorizing capital one 360 accounts (CC-501)

This morning I tried to update my Capital One 360 accounts and was told I needed to reauthorize. So, I clicked the re-authorize button and then clicked "next" on the dialog window that warned me to select all accounts. A new window popped up telling me reauthorization was successful, so I clicked okay and it went away; however, the first window didn't close -- it wen into "not responding". So I closed quicken and tried again; same results.

So, I saved a backup and updated Quicken and tried again. This time, I got a little further. Quicken logged into Cap One and showed me the two accounts (with the names Cap One uses) and asked to authorize them. I clicked on the Authorize button and Quicken came back with an error saying that it had logged in but couldn't find my two accounts, showing the names I use for them in Quicken (which are of course different from the "friendly" name Cap One uses). Cap One sent me an email saying it had authorized quicken to access the accounts. I tried this several times, restarting quicken in between.

I then tried resetting one of the accounts. This took me into the Reauthorize dialog again. This time, after showing me my accounts and me clicking Authorize, I got a CC-501 error. This left the account deauthorized. I then tried deactivating thwe other account and reactivating it; the led to the same CC-501 error.

Comments

  • John Campbell
    John Campbell Member ✭✭
    Followed the instructions from Quicken Paloma (Oct 18) for reauthorization, but got the Reauthorization Unsuccessful (said accounts not found). Attempted again several times (verified that credentials were correct) and still not found. Went into account details, deactivated, then activated. Automated process that followed seemed very similar, but this time it worked and automatically reactivated my second account.
  • Gordy
    Gordy Member
    This also worked for me. Thanks for posting.
  • Can't reauthorize my account
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @John Campbell, 

    Thank you for your honest feedback. We are glad that you were able to resolve your issue. Again we apologize for the inconvenience. 

    Let us know if you have any questions or concerns. 

    -Quicken Paloma 
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited November 2021
    Hello @Linda Greco

    Thank you for reaching out to Quicken Community, although we apologize you are having difficulties. To better assist you could you provide more information? For instance, what error message or code are you getting? Were you able to de/reactivate your affected account(s)?

    Once more information is provided we can move forward with diagnosing/troubleshooting as needed. 

    -Quicken Paloma 
  • stevedaytona
    stevedaytona Member
    edited October 2021
    Had to reauthorize and now it can't find my accounts.

    [Removed-Disruptive]

    Guess I will go back to manual.
  • Jeff Weiss
    Jeff Weiss Member ✭✭
    edited October 2021
    same problem. [Removed - Rant]
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited October 2021
    same problem. [Removed - Rant]
    If you haven't already, you may want to review: UPDATED 10/26/21 Capital One CC-901/501 or Prompt to Re-Authorize Accounts
  • Hello All,

    Thank you for choosing to reach out to the community with your questions and concerns. And thank you all for your patience with this process. 

    If you have not done so, please follow the steps provided above by @Sherlock and @Quicken Paloma. If these steps do not resolve your issue, please reach back out to us here in the Community with whatever difficulties that may arise throughout the process. This way we can address those as they are presented. 


    Quicken Alyssa
  • jbehler
    jbehler Member
    This is STILL a problem - needing to reauthorize Cap 1 accounts and finding yourself in an endless loop. See this line for Quicken updates on this: https://community.quicken.com/search?query=reauthorize%20capital%20one%20accounts&scope=site
  • Paula J
    Paula J Member
    The only way I have found to fix this is to 1) Deactivate online access in Quicken; 2) Go to "Add Account" in Quicken; 3) Follow the steps; 4) make sure you link to your existing accounts. You have to do Checking & Savings accounts using Capital One Bank or Capital 360 (recommend doing them all at the same time) then add your Credit Card Accounts using Capital One Card Service
    This fix is temporary as I am asked to "reauthorize" after every Quicken Update. BTW if I download transactions directly from Capital One, it totally screws up Quicken (so you have to do the above process to fix it) and comes across with a $0 Statement balance
  • I try to log in, and I am immediately taken back to the login screen. No error, nothing, just taken back to try and log in. Seems to only happen to credit card accounts, but also have one savings account as well which I cannot connect.
  • Hello @SiennaBranch544,

    Thank you for choosing to visit the Community with your questions and concerns, though I apologize you are having issues connecting to Capital One. I do have some follow-up questions for you if that's ok.

    When you say that you are taken back to a log-in page, is this when you are trying to update your Capital One account from within your Quicken software? What instance of Capital One are you attempting to connect to? Do you have other financial institutions connected in your Quicken software that update without any issues?

    Looking forward to hearing back from you on this. Thank you.



    Quicken Alyssa

  • 1. Yes, when trying to update within Quicken software.
    2. I'm not sure what you mean by "instance". All of my CapitalOne accounts are under the same username and password on CapitalOne's website.
    3. I searched through forums trying multiple things.
    This seemed to work (creating new temp QDATA and adding the accounts, then going back to old/original QDATA and trying again: https://community.quicken.com/discussion/comment/20160934#Comment_20160934
    4. Seems to be temporary - tried to update again today and said I needed to "re-authorize" my accounts.
    5. I seem to be able to successfully re-authorize, but everytime I try to update the accounts, I get a CC-901 that says I need to re-authorize. Go back to step 4 and repeat ad nauseum.
  • Again today I went through the Reauthorize procedure with my Capital One credit card account. Again, Capital One emailed to assure me, quote, "You linked Quicken to your Capital One account." Upon updating, however, my account would NOT update and I got the same request to Reauthorize my account. This "loop" of repeated requests to Reauthorize has been going on a while now. However, today, I took the additional recommended step of Deactivating my account, then Reactivating it by setting up Online Services again. When I did this, Capital One sent me the same email, assuring me, "You linked Quicken to your Capital One account." This time when I updated my accounts my Capital One account appeared to update successfully right along with my accounts from other institutions! (FYI, I haven't been using the card recently so there were no transactions to download, but I was excited to see that Quicken and my account seem to be "talking" again at last! However, afterward when I checked "Account Details" and looked at "Online Services" to confirm that my account was indeed now set up for transaction downloads, it showed that I still had to "Set up Now ..." even though it seems I am indeed set up now, so a glitch in the procedure may still exist. Perhaps when I shut down Windows entirely and bring it up again this problem will resolve, and can let you know. (FYI, during my efforts to resolve this problem described above, I did close & re-open Quicken a couple of times between steps, thinking it might help, but it apparently had no effect. I sincerely hope my blathering on about this helps someone somewhere! Warm regards to all.
  • Hello all,

    There is currently an open alert for this issue.

    You can click HERE to be directed to the alert. From there you can bookmark it for updates on the resolution. Thank you.


    Quicken Alyssa

  • Thank you, Alyssa! Sorry about all that verbiage above but maybe it'll prove at least a little helpful.

    FYI, I DID click HERE, went THERE, and bookmarked that page so I can stay up-to-date on your efforts to get to the bottom of this. Sure has gone on a while, but we do appreciate your efforts to stay with it.
    Warm regards, James
  • Solution for me -
    Deactivate 1-step update in Quicken for all Capital One accounts;
    Log in to browser Capital One and click profile / security / and remove the Quicken connector;
    Close Quicken;
    Open Quicken;
    Add Account - do not choose the picture icon for Capital One, instead, start typing Capital One in the search for financial institutions;
    Select Capital One - New.
    Follow the Sync steps

    This allowed for adding the accounts back in and Linking to Existing accounts. One Step Update works fine now after this resetting of the connection to Capital One.
  • AndyB63
    AndyB63 Member
    Unlinking Quicken in Capital One 360 changed the behavior that I see in Quicken, but the end result was the same; I still get cc-501 error after the Authorization phase; Cap One again thinks my accounts are linked but quicken doesn't. And, no, I'm not interested in creating new accounts and linking those.
This discussion has been closed.