Quick Pay missing

I have lost the ability to use Quick Pay. When I enter a Bill (ones that worked in the past) I get a screen to enter the address. When I enter the address, it get stuck as "SEND". I have attempted to update several time, no luck. When I exit, I get a notification that there is a bill to be sent. I removed the Payee and added them back - no luck.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @hw1627,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, if you haven't already, I suggest you try to Review and Repair Payments. However, I do recommend that you save a backup of your data file first (just in case). After that, please navigate to the Bills & Income tab and click on the gear icon on the top-right. Then, click on Review and Repair > Review and Repair Payments in the dropdown menu.



    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • hw1627
    hw1627 Member
    Still the same - No options to send as QuickPay - It will not send the payment either (1 payment to send)
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up.

    I took the liberty of reviewing your account and did not find any pending payments showing internally on our end.

    Therefore, at this point, It may be best for you to contact Quicken Support directly instead, for more extensive troubleshooting and possible escalation if they see fit as I suspect that this issue may require assistance from our Tier 2 team.

    Our support agents also have the ability to screen share with you (if you feel comfortable doing so) and will be better equipped to in order to assist you further.

    Thank you!
    -Quicken Anja
This discussion has been closed.