The forum is posting an error when I post my comments.

Options
Here is the error message:

Signature:
This is my website: http://www.quicknperlwiz.com/

Comments

  • Sherlock
    Sherlock Member ✭✭✭✭
    Options
    I received the same on two earlier posts but upon reload the post was present and the issue has not subsequently reproduced,
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Options
    It has been intermittent for me.  I also notice that even though my comment was posted when I looked at the thread in the main view, it showed zero comments, but going in my comment is there.
    Signature:
    This is my website: http://www.quicknperlwiz.com/
  • Quicken Sarah
    Quicken Sarah Alumni ✭✭✭✭
    Options
    Hello @Chris_QPW & @Sherlock

    Thank you for reporting this error.  I'm also seeing it when performing moderation duties and have reported this to Vanilla to look into further.

    I'll be back to share updates or the resolution once received, thanks again!

    Sarah
  • Ps56k2
    Ps56k2 Alumni ✭✭✭✭
    Options
    This might be the reason I just saw a posting with 5 dup entries.... probably thought it never posted -
    WOW - just received it on this posting.... will be interesting to see if TWO entries are created
  • Quicken Sarah
    Quicken Sarah Alumni ✭✭✭✭
    Options
    Hello again everyone,

    I just received confirmation from Vanilla that this should be resolved.  You should no longer see that error, but please let me know if it continues.

    @Ps56k2 - your comment above did post twice, but I removed the duplicate and hopefully we won't see any more after this was resolved.

    Sarah
This discussion has been closed.