Schwab Accounts not updating since mid-November

System
System Member admin
This discussion was created from comments split from: None of my Schwab holdings are being updated when I do the one step update..

Comments

  • I have the same issue, Schwab Accounts not updating since mid-November. The update always requires me to record the password each time, and still does not reflect any updates since mid-November--though there is no error message (other accounts are updating fine). I have MAC Quicken, so the instruction above do match the MAC program. Any advice?
  • Hi, @Sweeneypc

    Thank you for taking the time to add to this discussion, though I am sorry to hear you are not receiving downloads from Schwab. In order for us to get a clearer picture of the issue at hand, would you mind elaborating on this issue?

    Sweeneypc said:
    The update always requires me to record the password each time, and still does not reflect any updates since mid-November--though there is no error message

    Does Quicken prompt you to re-authenticate your Schwab accounts with a message that says "Schwab is changing the way Quicken connects to your accounts" upon each One-Step Update? If not, what exactly does this message look like/say?

    Once you can confirm what the message says, please get back to us so that we may continue to assist you with this issue. Thank you! 

    -Quicken September  
  • Hi @Sweeneypc,

    I would like to gather a little more information from you in order to be able to properly understand the issue and move forward with steps on how to resolve said issue. 

    I suggest sending your information logs over to Quicken so that we can take a look as to what exact error is occurring when attempting to update your account. You can do this by clicking help>report a problem. I would also recommend including screenshots of what occurs when you try to do an OSU (one-step update). 

    Thank you for your continued patience and support as we work towards steps to resolve this issue. 
    Quicken Jasmine

  • Jasmine,
    Thank you. Yesterday I talked to support and they did a screen share and fixed the issue. Yikes, no way I could have done it all myself.
  • Hello, @Sweeneypc

    Thank you for taking the time to update us here in the Community, though I apologize for any headache this issue may have caused you. I am happy to hear this issue has been resolved and I am glad our Support was able to help you out!

    If you are in need of any further assistance or if you have any further questions, please reach out as we're always happy to help. Thank you!

    -Quicken September
This discussion has been closed.