Wells Fargo Bank Transactions Not Downloading

I've been automatically downloading transactions for my bank and investment companies for years with no problem. Starting in June transactions began downloading twice, once to the correct account, and then to an incorrect account (annoying, but I was able to fix by deleting the duplicates posted to the wrong account). Then in mid-July or so they only downloaded to the incorrect account (annoying, but I was able to fix this by transferring the transactions to the proper account. Now, since the beginning of October, the transactions will not download at all. I've tried downloading and importing rather than the direct update, but it's the same result (e.g. on account said it downloaded 77 transactions, but they appear nowhere). This program is worthless if I have to start manually inputting transactions.

Has anyone experienced this problem and/or have a solution. Quicken support said they are aware of the problem but provided no solution or fix date.

Thanks,

Mark

Comments

This discussion has been closed.