Quicken ID Issues

Has there been any issues with Quicken IDs unable to login to Quicken with their proper user ID/password, login to the Community with proper user ID/password or resetting of existing Quicken User IDs?

Currently my actual ID is unavailable and I am failing at attempts to login to the Community with my actual, however a new account creation worked. After logging into the new account and then logging out, a new login attempt failed. This is the third account created in attempt to troubleshoot.

Curious to know if anyone is experiencing issues with their Quicken ID.

Comments

  • agenericname
    agenericname Member ✭✭
    Noting that logging out will not allow a login in the new account creation. A login from another browser also will not allow a login. Requesting a Super User test with a dummy account and see if this is a local issue or possibly larger.
  • agenericname
    agenericname Member ✭✭
    @"Tom Young" @splasher @jacobs @mshiggins If anyone is on, my SU access is locked out.
  • agenericname
    agenericname Member ✭✭
    Digging into this, I honestly hope this is not the issue causing this:

    https://community.quicken.com/discussion/comment/20194466#Comment_20194466
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I'm not having any issues signing in and out of the community.
  • agenericname
    agenericname Member ✭✭
    Thanks @Sherlock I was reading where IP addresses might be flagged and cause issues with IDs. My usual @jr7107 is blocked both from the Community and the software. The first action today was actually getting an additional subscription license that failed. I'm trying to troubleshoot.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited December 2021
    Thanks @Sherlock I was reading where IP addresses might be flagged and cause issues with IDs. My usual @jr7107 is blocked both from the Community and the software. The first action today was actually getting an additional subscription license that failed. I'm trying to troubleshoot.
    I understand but don't know what to suggest.  From your description, I don't think it is an IP address.  
  • agenericname
    agenericname Member ✭✭
    > @Sherlock said:
    > I understand but don't know what suggest.  From your description, I don't think it is an IP address.  

    Yeah me either. Something broke. Sequence of events started out today with a backup of Q file. Then moved to buy a new subscription for a second instance, and then it failed. Card was charged of course but received error message on ID creation. Now my original subscription ID is broken (screen attached), no password reset allowed, and any new account creation for Quicken is met with the same answer. I can wait for answers until next week, but progress halted by something broken.

    My concern after never seeing the behavior it was system wide. Seems to be local, but I can't see how its user error. Some combination of action seems to have broken things.

    ~the generic testing account of @jr7107
  • splasher
    splasher SuperUser ✭✭✭✭
    No problems here, I've been out all day, so this is the first I have seen your message.
    No suggestions from me.
    -splasher  using Q since 1996 -  Subscription  -  Win10
    -also older versions as needed for testing
    -Questions? Check out the  Quicken Windows FAQ list
  • agenericname
    agenericname Member ✭✭
    > @splasher said:
    > No problems here, I've been out all day, so this is the first I have seen your message.
    > No suggestions from me.

    Thanks for checking. I keep attempting the login/password reset but nothing. Loathing a call to support after the holiday. Holding out hope that system resets itself and is all good. Matching the card charge to the new Quicken ID is going to be fun. Also hoping the system resets itself. A lot of hope. It is however Christmas.

    ~the generic testing account of @jr7107
  • jr7107
    jr7107 SuperUser ✭✭✭✭
    IP address flagged issue now back as my primary cause of disruption. Managed to log in at alternate location.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
This discussion has been closed.