Many accounts result in error message when trying to add to enable on mobile and web

One Step Update works on desktop but many accounts result in attached error message when trying to enable for mobile and web use. Error appeared after last update. I did the following:

Reset cloud date - did not resolve issue
Deleted cloud data file and recreated new cloud file - did not resolve issue

Frustrated with Quicken

Please help

Comments

  • Paresh Buch
    Paresh Buch Member ✭✭
    PS - Created a "test" file with only 2 accounts (these accounts have the error in my main file). Test file has not errors!
  • Hello @Paresh Buch,

    Thank you for coming to the Community to report the issues that you are experiencing, though I apologize that you are having this issue at all. 

    All of the troubleshooting and information you have already provided are very helpful and much appreciated.

    Can I please have you go to Help>Report a Problem from within your software. You can then provide a brief description of the issue you are having, and please leave the log files attached as well. Once that is done go ahead and send the report to Quicken. 

    Do let us know when you have completed this and we will take a deeper look at the issue in your main file. 

    Thank you!




    Quicken Alyssa

  • Paresh Buch
    Paresh Buch Member ✭✭
    Done as requested. I did one step update before sending and as before, desktop update has no errors but still cannot "enable" many accounts in the mobile and web tab.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @Paresh Buch,

    I apologize for the delayed response. Please check to see where your data file is located on your computer and provide me with the full file path.

    Also, make sure there are no cloud services or third-party apps accessing your data file.

    Look forward to hearing back from you, thanks!




    Quicken Alyssa

  • Paresh Buch
    Paresh Buch Member ✭✭
    C:\Users\pares\Desktop\Quicken
  • Paresh Buch
    Paresh Buch Member ✭✭
    BTW - I found a workaround that is time consuming as I had to do it for each account. This may help develop a proper fix. Below are the steps:

    1. Deactivate the affected account.
    2. Go to mobile and web and add the deactivated account.
    3. Sync the accounts. Check on mobile devise that it sync'd correctly.
    4. Go back to the account that was deactivated and synchronized and set up on line access again.
    5. Go to mobile and web and add the account (if not already added by the on line setup.
    6. Sync with the cloud and check on mobile devise.

    The above worked for me but cannot be the normal way to fix the file.
  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    @Paresh Buch,

    While I am happy to hear that you found a workaround that resolves this issue, I am sorry that it wasn't a simpler one. 

    I also want to point out that many people have their Desktops backed up/synced to a cloud service. If this is the case for you, you will need to move your Quicken data file back to its original location (This PC>C:>Users>Pares>Documents>Quicken)and exclude it from backups by third-party apps and cloud services. Doing so will prevent your file from getting damaged. 

    Thank you!




    Quicken Alyssa

  • Paresh Buch
    Paresh Buch Member ✭✭
    I would not call what I did a resolution! It was a workaround that Quicken should find a way to fix.

    I do not sync my desktop to the cloud so that should not be an issue.
  • lv2compute
    lv2compute Member
    Thank you Paresh for your comments! Your workaround helped me greatly. I have spent months trying to get this to work. With calls to my bank and searching for answers in Quicken forums. This worked for me.
  • Paresh Buch
    Paresh Buch Member ✭✭
    I am glit worked for you. You are most welcome.
  • sdl
    sdl Member
    I agree, thanks Paresh. I had to use your workaround last week, and a success! I spent hours & hours (weeks on end) trying to get accounts to "enable"/link to cloud without CC-892 error. Sent in numerous reports and logs to support, but no luck threre.