Update changed investment accounts to simple

SomebodyInGNV
SomebodyInGNV Member ✭✭✭
edited February 2022 in Investing (Windows)
All of my investment accounts were configured for complete tracking. Today's update(s) resulted in several of them being changed to simple.
Tagged:

Best Answer

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    First, click on the gear at the top right of each affected account and select Edit account details. Change the Tracking method setting from Simple to Complete.

    Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple investing box. 
    QWin Premier subscription

Answers

  • Bananabowl
    Bananabowl Member ✭✭
    I had the same issue last week after installing an update. Another user said it happens randomly, and is apparently not intended. I don't want simple investing enabled, either.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Answer ✓
    First, click on the gear at the top right of each affected account and select Edit account details. Change the Tracking method setting from Simple to Complete.

    Then go to Edit > Preferences > Investment transactions and un-check the Enable Simple investing box. 
    QWin Premier subscription
  • jhduckw
    jhduckw Member ✭✭
    Same thing just happened to me. Latest update switched to simple investing without telling me. When I downloaded it created all sorts of add/remove transactions for trades that hadn't been confirmed yet. AND it automatically entered all the new buy/sell transactions as add/remove transactions as well. Now I have to go through 50+ transactions to figure out what is a real buy/sell and what has not confirmed yet! WTH?
  • Exact same experience as @jhduckw. In all of my ETRADE accounts. What a cluster.
This discussion has been closed.