NWFCU web express issue

MERUser
MERUser Member
Strange issue with my NWFCU online web express process. Quicken processes without error message, updates the online balance correctly, but is not downloading new transactions for me to accept. I've checked all sub accounts and they are set to download transactions. I've reset the account several times with no luck in getting transactions to download. All other accounts are properly processing transactions. Is there an open issue with NWFCU processing?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @MERUser,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest you try signing out of your data file completely and then signing back in to refresh the registration token for your Online Connected Services. However, I do recommend that you first save a backup file prior to performing these steps.
    1. Navigate to Edit
    2. Preferences...
    3. Quicken ID & Cloud accounts
    4. Click Sign in as a different user (or it might say Sign in using a different Quicken ID)
    5. Follow the prompts to Sign Out
    6. Sign back in using your Quicken ID (email) and password
    Once that is done, see if the issue still continues to persist.

    Let us know how it goes!
    -Quicken Anja
  • MERUser
    MERUser Member
    Just tried this approach of logging out of the account and logging back in. No luck. One step update is still communicating with the CU, but is NOT downloading any transactions. I also verified that I am on the latest SW version. For all CU sub accounts, I have verifired that the online serivces is set for transaction download. I then tried resetting the account - no change. I did notice that at the end of the update process, the summary noted that transactions were downloaded for the "last 1 days".
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update and for providing additional information.

    Next, I suggest resetting your cloud data and seeing if that may make a difference, though I do recommend saving a backup of your data file prior to performing any troubleshooting attempts (just in case). Please follow the steps below in order to do so.
    1. Navigate to Edit
    2. Preferences...
    3. Mobile & Web
    4. Click on Reset your cloud data 
    5. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    Once that is done, see if the issue still persists.

    I hope this helps!
    -Quicken Anja
  • MERUser
    MERUser Member
    I am not using mobile and web - services sync is set to off.
  • Quicken Jade
    Quicken Jade Moderator mod
    Hello @MERUser, I do apologize for any inconvenience this may have caused and that these steps so far have not resolved your issue. I'd recommend that you try deactivating and relinking your accounts, here are the steps for that,

    Deactivate an account

    1. Select the Tools menu and select Account List. 
    2. In the Account List, select the account for which you want to deactivate online services, and then click Edit. 
    3. In the Account Details window, click the Online Services tab.
    4. Click Deactivate next to the service you want to disable.
    5. Click Yes to the message asking if you want to disable this service 

    To Reactivate Account(s)

    1. Open the Account List (Ctrl + A).
    2. Click the Edit button on the account you want to reactivate.
    3. Go to the Online Services tab and click the Set up Now button.
    4. Type in the financial institution name and walk through the wizard.
    5. Choose LINK on the screen displayed after Quicken finds the available accounts at the financial institution for your login credentials and carefully link to your existing Quicken account(s).
    Please let me know if this works!
    - Quicken Jade
  • MERUser
    MERUser Member
    Non of these suggestions worked. I tried a number of other approaches, and ultimately found that when i turn off 2 factor security authentication at the CU, then the transactions download correctly! I've restored 2-factor authentication and will wait until later this week to see if new transactions download. This is a bug for certain - Quicken or the CU s/w?
This discussion has been closed.