During balancing I omitted a couple of transactions.

Duckman
Duckman Member
edited January 13 in Reports (Windows)
Before I was able to add the transaction to my ledger, and it would be added to reconcile, and I could balance. I can't do that now???????

Answers

  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I'm not sure I'm following along with your here.
    I take it you're doing a reconciliation, get into the Reconciliation window, (the window that shows the details of the transactions that are eligible for selection), and then realize that the register is missing a transaction?
    If that happened to me I'd click the "Finish Later" button, which takes me back to the register, enter the missing transaction, then start the reconciliation process again and once back to the Reconciliation window I'd see the transaction I just entered.
    Are you going through that process and not getting that same result?
    What version are you using?
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Following along @Tom Young's thoughts, on that reconcile screen there should (still) be a "New" button that takes you back to your register for additional transactions to be added.  In that process, the reconcile window is still open and available.

    Are you going through that process and not getting that same result?
  • Duckman
    Duckman Member
    Tom, I did hit finish later, and entered the transactions, went back to Reconcile, and my entries were not there. Then I hit Cancel and stated over, but everything I did was still there and the new entries weren't there. I don't remember what version I have, it's one or two years old deluxe.
  • Duckman
    Duckman Member
    I deleted the two transactions. I went back into Reconciliation, Hit New, and reentered the transactions, went back to Reconcile, and the transactions are not there
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Are you sure the date is correct for the new transactions, earlier than the closing date for the reconciliation? 
    QWin Premier subscription
  • Duckman
    Duckman Member
    Thank you. I discovered that quicken had put the end of the month date as 12/30, not 31, and both transactions were on 12/31. Once I changed to date it worked.
This discussion has been closed.