Data File Won't Load After Installing R37.66 - Rolled back to previous R37.xx release - fixed

System
System Member admin
This discussion was created from comments split from: How do I get Version R37.66 to complete? (Windows).

Comments

  • bmurphy12
    bmurphy12 Member ✭✭✭
    I have a similar problem. Ever since the R37.66 update, my data file won't load.
    When I open Quicken, it opens and I enter my password, but my data file never loads, just get the spinning wheel.
    I have converted to backup files with the same result. I even uninstalled and reinstalled Quicken, but it wont load my backup file.
    Right now, I have a product that is useless.
    Will the patch mentioned, fix my problem also? Because uninstall and reinstall didn't work for me.

    Brian
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @bmurphy12,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    You can try downloading and installing the Mondo Patch found in this support article to see if it will resolve this issue for you. However, please note that the Mondo Patch is the same R37.66 version release. That said, if the issue resolves itself by installing through the Mondo Patch, it would indicate and confirm that something went wrong during the initial in-product install of this version release. If it does not resolve it, then that confirms that further investigation and troubleshooting are needed.

    Let us know how it goes!
    -Quicken Anja
  • Greg_the_Geek
    Greg_the_Geek SuperUser, Windows Beta ✭✭✭✭✭
    What is the full path to the folder that contains your Quicken data file on the hard drive? Do you have Controlled Folder Access enabled in Windows Defender? Are you using OneDrive, Dropbox or Google Backup?
    Quicken Subscription HBRP - Windows 10
  • bmurphy12
    bmurphy12 Member ✭✭✭
    Path is MyPC/Documents/Quicken/Qdata.qdf. I haven't enabled anything in Defender. I use OneDrive and Dropbox for backup, but also use thumb drives.
    I'll try the Mondo Patch, and get back to you with the results.
    Thanks for your help.
  • bmurphy12
    bmurphy12 Member ✭✭✭
    Ok. Uninstalled and reinstalled Quicken from my account on the website. Ran the Mondo Patch. Same results. Quicken opens, and I enter my password, and it will not load my data file.
    I have had Quicken since the DOS days in the 90's. There is important information in my data qdf file. That's why I backup everyday.
    It is the R37.66 update that's causing this problem. Is there a way to go back to a previous version?
    Right now, this Quicken is useless to me. I've got a subscription to Quicken Premier. Was the R37.66 update for my version?
    This is going on for days that I don't have access to Quicken.
    I need a solution!!!
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    I would suggest reverting to a prior release than 37.66. There are known issues with this release and hopefully an earlier release will open your data file and backups without issue. You can revert to any release but may want to consider last R36 or early R37.

    You can obtain the patches here.

    Quicken Patches 
    user since '92 | Quicken Windows Premier - Subscription | Windows 11 Pro version 22H2
  • bmurphy12
    bmurphy12 Member ✭✭✭
    GeoffG,

    Thank you for your help. I took your suggestion and rolled back to R36.57 using that Patch. My Data file now loads, and all seem to be fine for now.
    It was definitely the R37.66 upgrade causing the problem. I would have hoped Quicken Support suggested this fix.
    Again, I really appreciate your help.
  • photoskunk
    photoskunk Member
    I'm having the same issue. After I installed the R37.66 patch, it worked once but now I can't get into it again. When I try to launch Quicken it just has a blank screen that never resolves. I'm going to try going back to an earlier version also.
  • bmurphy12
    bmurphy12 Member ✭✭✭
    It worked for me. At first, after the patch, it looked like it wasn't working. Quicken wasn't responding. I closed Quicken, and double clicked on my QData file and everything loaded. It might take a few moments, but it worked.
  • bones36
    bones36 Member
    Same issue, rolled back to R36.57 - fixed it
This discussion has been closed.