Memorized Payee not populating selected tag in transaction in the register

monkeybite
monkeybite Member
Hello - I heavily rely on tags, and I have added a few memorized payees complete with category and tag specified. When I download transactions (connected to my credit card accounts), Quicken seems to assign the category correctly to my transactions (when they match a memorized payee), but the tag field is always left blank on the transaction in the register.

I cannot figure why the tag isn't auto-populating as well...

Appreciate anyone's help or advice. Thanks!
Tagged:

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @monkeybite,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    To start with, I suggest that you try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • monkeybite
    monkeybite Member
    I tried validation and am still experiencing the same issue....does anyone have other ideas? Thanks!
This discussion has been closed.