Mobile App creating Memorized Payee

In the fall of last year, there was a change to either the mobile app or syncing. Whenever I add a transaction in the Mobile App, it does sync with the Windows PC, but the transaction (payee and amount) immediately become a memorized payee. It did not use to do this. I finally got around to looking on how to resolve and don't see anything in the forums or guides, so thought I would ask here. Is there anyway to stop this from happening?

Comments

  • Alcors3
    Alcors3 Member
    Do you have this box checked?
    Edit | Preferences | Data Entry and Quickfill | Automatically memorize new payees
    If so, Mobile web may be honoring this when previously it had not done so.
  • MikeWagner
    MikeWagner Member
    Hi Alcors3, good idea, but unfortunately not, just checked and confirmed that is off.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I tested this out and see the same thing.  When you create a new payee, it automatically creates a memorized payee in the mobile App, and it gets synced to the Desktop App.  There isn't any setting to turn this off.

    Note this behavior is only in the Mobile App the Web App doesn't do this.

    There certainly should be an option in the Mobile App to turn this off or it should follow the Desktop setting.  I think that should be suggested.  You can do that by going to the Home page of this forum and selecting New Post -> New Idea.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • pmginn
    pmginn Member
    It seems to be memorizing the payee any time you enter a transaction in the mobile app, whether the payee exists or you just created it.
  • pmginn
    pmginn Member
    There is an idea you can vote for at https://community.quicken.com/discussion/7906720/there-should-be-an-option-not-to-add-a-new-transaction-to-the-memorized-payees/p1?new=1