One Step Update Not working

CRRen
CRRen Member ✭✭
UPDATE #2: I have to close Quicken and re-open Quicken to clear this error message to get ONE STEP UPDATE to work on Chase and Vanguard accounts. Citibank credit card and Unitus Community Credit Union still do not work and generate the message mentioned in original post.

UPDATE #1: I closed Quicken (sorry, I know better and should have done this before posting), restarting my laptop and reopened Quicken and ran One Step Update. The message below disappeared for one time and I was able to update all but my credit union accounts. Then, it would not run again and I received the message below. END UPDATE

Starting yesterday evening, January 12, 2022, One Step Update has stopped working on all of my accounts (banking and investments). I receive a message as follows "we are currently upgrading your financial institutions connectivity. This is being processed in the background so you can continue using Quicken, but the feature you are trying to access will be unavailable until the process has finished."

The makes Quicken functionally useless to me until I can download transactions. I am not into manual entry of credit card and investment and bank transactions. I consider this a complete disabling of Quicken.

This started last Friday with inability to update from Unitus Community Credit Union. Now it has been apparently turned off at Quicken for updates form Citibank, Vanguard, Chase as well.

I am on Windows 10 Home Quicken version R37.67 27.137.67

Comments

  • Tom39
    Tom39 Member ✭✭
    I have the same problem, with the same date where it stopped working. Solution is below. I tried all items listed below, the one that worked is marked.

    Quicken Deluxe R37.67 build 27.1.37.67, Win 7 Home Premium with membership valid until Nov 3, 2022 (281 days from today)

    Run update, One step update runs without error. Credit cards, for example, show "Processing data". No error returned. But the summary shows:
    • Citibank last updated 1/13
    • Discover Card last updated 1/13
    • Credit Union last updated 1/26
    • Bank last updated 1/26

    Link (Jan 2022) -- this post.
    --------------------------------------------------
    https://community.quicken.com/discussion/7906175/one-step-update-not-working
    Restart quicken, sometimes it works, eventually keeps erroring out.
    I tried restarting, no luck.

    --------------------------------------------------
    Link ( May 2021) -- THIS WAS THE SOLUTION
    --------------------------------------------------
    https://community.quicken.com/discussion/7894355/one-step-update-doesnt-update
    User: I reinstalled and it's not working. Solution: Go to preferences, log out and log back in.
    Me: Logged out, logged back in, shut down quicken and restarted for good measure.

    -- I will point out it is a BUG in the program that you have to log out and log in again, and needs to be fixed.

    Link (Sept 2019)
    --------------------------------------------------
    https://community.quicken.com/discussion/7860615/one-step-update-not-working
    User: Go to the account register and select [gear] > Update Now. This will connect and update when OSU will not.
    Me: That worked for me last time this happened so I knew to try it. I've tried it now, it does not work. Date of last update doesn't update.

    -- I will point out it is a BUG in the program that the location you select to execute an update changes the result. It should always be the same. This is a BUG and needs to be fixed. If this method is the more successful one, make the background call to this function.

    Link (July 2021)
    --------------------------------------------------
    https://community.quicken.com/discussion/7896123/one-step-update-not-working
    Lots of complaints, tried the only solution suggested here (turn sync to cloud off). It was already off, but turned it on and off again anyway. Sync still doesn't work.

    Link (Feb 2021)
    --------------------------------------------------
    https://community.quicken.com/discussion/7887824/one-step-update-not-working/
    ...tell me the "connection method" that each account (that doesn't download properly) is using? To find that information - hold down the F4 key while going to "Help" > "About Quicken".
    If the method is "QCS" - click "Change Channel". Then close out of Quicken, and restart Quicken, Then try updating the affected accounts.

    Tried the above from both the home page, and from within the account view page (aka while viewing Discover Card transactions). Holding F4 while going to Help>About Quicken doesn't bring up that info, just generic Quicken info (Build, Membership, etc). Using Ctrl-A shows accounts, and I have all direct connect, except Citibank which is Express Web Connect.

    Link (March 2021)
    --------------------------------------------------
    https://community.quicken.com/discussion/7890569/one-step-update-not-working
    Lot of government covid checks processing, banks busy, try again later. We're past this and I have been trying again later, doesn't work.
  • CRRen
    CRRen Member ✭✭
    @Tom39 Thank you but the solution for you did not work for me. Apparently this has been escalated by Quicken starting on this past Monday Jan. 24, 2022. So far, no solution.
  • Tom39
    Tom39 Member ✭✭
    The summary for the solution that worked for me was very short. I just want to verify. You:
    - Started quicken
    - Went to Help >> My Quicken Account
    - Selected "Sign in & Security"
    - Selected "Sign out of all devices"
    - Quit and restarted quicken
    - Logged into your Quicken account again
    - Attempted to sync data again
    - The sync failed
  • CRRen
    CRRen Member ✭✭
    @Tom39 That is correct. I did all of that and the one step update for my financial institution still fails. Been that way since 1/6/22 and I first posted about it happening as of 1/12/2022. Quicken has escalated it as of Monday because they determined it is an error. Still no resolution as of 1/30/22.
  • candirepka
    candirepka Member
    Oh goodie, I'm not the only one; joy. I thought I was fighting this battle alone. It's been a month since my last sync - welcome everyone, and I'm probably broke as **** now! lol. Little humor, because, who carries a checkbook anymore, right?!
    So my situation is the same. None of my credit unions will update (I have 3). I had the mobile sync on, but who I am kidding, that **** never worked. It was good in theory, am I right?
    I've called the bank to see if they updated their security system where Quicken and them weren't able to talk anymore (besties fighting again), I've done all the steps mentioned. I've even disconnected the the banks (BAD MOVE ON MY PART) from One Step Update.
    The Error I keep getting for over a month is OL-297-A.
    I'll repeat, I am up-to-date on the software. Running windows 10, which is also up-to-date. I have logged out and back in. Shut down, turned back on. (Sounds like a bad porno).
    Now before I have to end up making bad pornos because I have no money, can Quicken, or someone, please fix it where my damn Credit Unions connect and download and update transactions, pretty please with a cherry on top????
  • CRRen
    CRRen Member ✭✭
    Just received an update from Quicken @Paloma. They supposedly expedited this more than a week ago and they asked me to upload new files. It appears they are not making any progress on this. I am getting tired of the error problems with Quicken.
  • Arpit
    Arpit Member ✭✭
    I have a similar issue. One step update isnt throwing any errors but has not updated transactions in 2-weeks. I have to manually click each account and that doesnt seem to work with several accounts.

    Each update Quicken makes somehow makes the application LESS usable.
  • CRRen
    CRRen Member ✭✭
    I am still having problems with One Step update not working with my credit union. I have sent multiple troubleshooting and logs to Support. Their "fix" on another thread did not work for me. I have not been able to update since 1/6/2022. I have to manually log into my bank account and review entries and then enter them in Quicken. More than 30 days is not acceptable.
  • CRRen
    CRRen Member ✭✭
    Got some help today with Quicken online chat. The problem for me with my credit union was a symbol in my password that Quicken no longer supports. It was a pretty common symbol so if you are having trouble, try eliminating a symbol in your password until you find the problem symbol. I suggested Quicken needed to make an announcement. I have had the password with the unsupported symbol for more than a year and it functioned perfectly until 1/6/22
This discussion has been closed.