Data File PW Not Working

This discussion was created from comments split from: R37.67 Crashing.


  • tommorg
    tommorg Member
    I have a password on my file, and it no longer opens since taking this same update.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @tommorg,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Could you please elaborate and provide further details on what happens when you attempt to open your file? Do you still receive a prompt to enter your data file password and it gets rejected when you enter it? Have you tried the Reset Password option?

    Check back and let us know! Thank you.
    -Quicken Anja
  • I am having the same problem. The forgot password link does not work, so I am stuck.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
     WAS there an existing data file password that you created for the Quicken data file -
    or - did the prompt appear after the recent Quicken update ?
    There was a reported bug awhile ago - where a bogus prompt for password was being generated AND the Forgot Password did nothing - I believe the only fix was the classical "Restore from recent backup"

    QWin Deluxe Subscription - sticking with R47.15 - Win10

  • Restore from recent back up gives the same path to no solution. There is no password for the backup file and the "Forgot Password" link does nothing.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @bwallace42

    Thank you for your response. I have sent you a message with additional information and instructions. When you have a moment please check your inbox. 

    Thank you!

    -Quicken Paloma
  • pantz9
    pantz9 Member ✭✭
    This is happening to me too. I just posted a question and then I found this discussion. Here's my comment:

    [I saw] a similar discussion from 2020 where this problem appeared to be fixed with an upgrade. But the issue has just appeared for me and I'm running the latest R38.29, Build 27.1.38,29 for Windows 10 Enterprise.
    I have 3 Quicken files I use regularly. Each time I select one of them, the "Enter Quicken ID Password" screen appears. I don't have enter the password and sign in, I can just "X" out and use the data file. And for the record, the "Set password for this data file" setting is "Use this data file without a password". I tried setting a password and then clearing it to see if that would resolve the issue. But that didn't help.
    When I select one of the other two data files, this does not occur. So it's probably an issue with the data file itself rather than the Quicken application. Any ideas what's up?
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited February 2022
    Hello @pantz9

    Thank you for reaching out to the Quicken Community. We apologize for the confusion. However, the Quicken ID password and the data file passwords are distinct things that are not correlated with one another.
    The Quicken ID password is used for your specific Quicken account. This would be the set of credentials used to sign in to your mobile device, or on our website 
    The data file password is only used for your data file. This is an extra level of security that may be added to protect your data file. 

    For this particular instance, I would recommend signing out of Quicken completely, then signing back in. To sign out of Quicken select Edit >Preferences >Quicken ID and Cloud Accounts >Sign in as a different user. On the popup screen type in "yes" and click sign out.

    If you do not recall your Quicken ID/password, you can select Forgot password and follow the prompts to change your password. 

    Hope this helps. Please let us know if further clarification is needed. 

    -Quicken Paloma

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Quicken Paloma said:  If you do not recall your Quicken ID/password, you can select Forgot password and follow the prompts to change your password.
    If you read the various postings on this same topic - you will see that this is an old BUG that has re-surfaced.....
    A data file that does NOT have a data file password, randomly acquires a new one - and the "forgot password" link does not work, since there was never a user assigned data file password.

    QWin Deluxe Subscription - sticking with R47.15 - Win10

  • pantz9
    pantz9 Member ✭✭
    The Quicken ID log-out/log-in process appears to have worked. I'll have to open the file a few more times to be sure. But so far, so good. Thanks everyone for the help.
This discussion has been closed.