How to turn off write a check option

I continue to get a popup asking if I want to print or hand write a check for balances on my accounts. Although I check "Do not show again" it pops up every time. I can't seem to find where to turn it off.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    edited January 19
    Hello @JRZzMom0,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    If you haven't already, I suggest that you try and Reset Quicken Warnings. To do so, please follow the steps below.
    1. Navigate to the Edit 
    2. Preferences
    3. Alerts & Messages 
    4. Click on Reset Quicken Warnings
    5. Click OK 

    From there, you should still receive the prompt once more. However, after resetting, see if checking the Don't show me this again checkbox will now apply and save successfully.

    I hope this helps!
    -Quicken Anja
This discussion has been closed.