CC 502/505 errors

CRRen
CRRen Member ✭✭
:( I have been getting CC-502/505 errors for almost two weeks now when attempting a one step update on my financial institution: Unitus Community Credit Union. All other accounts update without error. I have submitted two problem reports over the last week to receive no resolution. Anyone else getting this error? I ran a validation and there were no errors reported.

I would like some kind of resolution to this issue.
Tagged:

Comments

  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @CRRen

    Thank you for reaching out to the Quicken Community, although we apologize you are having these issues. To better assist you more information is needed. For instance, what connection method are you using? Is this occurring in one account or multiple? Also, are you getting both error codes at the same time or are they alternating when attempting to update/add your account(s)? 

    In addition, when submitting a bug report through Quicken you will generally not receive a response. Those reports are used to investigate and for diagnostic purposes. 

    When you have a moment please elaborate so that we may provide the proper guidance. 

    -Quicken Paloma
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @CRRen,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review this support article regarding error CC-502 and this support article regarding error CC-505.

    Thank you!
    -Quicken Anja
  • CRRen
    CRRen Member ✭✭
    edited January 21
    @Anja and @Paloma. Thank you. @Anja- I have read those support articles prior to posting anywhere on Quicken Community. These are very basic procedures and did not solve anything.

    @Paloma- to answer you: I am receiving, alternately, error code CC-502 and CC-505 when I attempt One Step Update on my financial institution. I have waited the recommended time in the support articles and "Tried Again". This has been going on for over two weeks now. My connection is with Express Web Connect and should be downloading information from several accounts at that one institution. I am running fully updated Windows 10 Home and Quicken R 37.67 Build 27.1.37.67.

    This problem occurred last summer as well and intermittently over the last year. Quicken is becoming more and more unreliable for basic procedures such as downloading bank and investment activity. Upon reviewing community posts, it is clear I am not the only one experiencing this problem.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited January 21
    Hello @CRRen

    Thank you for your response. I noticed that the last problem report was submitted on 01/19. In order to take a look at the log files and do a possible escalation more recent log files are required. Could you please submit another problem report? 

    When you have a moment please submit a problem report with the log files and let us know!

    -Quicken Paloma
  • CRRen
    CRRen Member ✭✭
    @Paloma. I just reported it again with an updated log file as you requested.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @CRRen

    Thank you for submitting the log files. I have sent you a message with further information/instructions. When you have a moment please check your inbox. 

    -Quicken Paloma
This discussion has been closed.