Transactions missing from Reconcile

BobH15
BobH15 Member
Transactions after a certain date during a one month date range are not showing up in reconcile. If I manually type in a duplicate transaction, the duplicate shows up correctly. But the original still does not. Any ideas why? Validation does not flag any errors.

Answers

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    If you haven't already, you may want to review: FAQ: How does Quicken determine which transactions qualify for a reconcile?
  • BobH15
    BobH15 Member
    Yes, thanks, I did check that.

    Somehow the transactions after a certain date were corrupted. If I "cut transaction" and then "paste transaction" back into the register and save, the transaction would then show up in reconcile. Group cutting and pasting did not work. I had to do all 15 one at a time. There was nothing obviously wrong with the transactions, nothing showed up in verify, but simply cutting and pasting fixed them.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    That doesn’t sound like corrupted transactions to me, it sounds like the downloaded posting date was after the ending statement date.  When you download transactions it is the downloaded posting date that Quicken uses for the reconcile.  If this happens again, turn on the Downloaded posting date and see what it it.

    When cut and pasted them your recreated them without the downloaded posting date, and so Quicken went by the main Date field in the register for each transaction.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BobH15
    BobH15 Member
    That’s a possibility! Can you tell me how to “ turn on the Downloaded posting date”?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    BobH15 said:
    That’s a possibility! Can you tell me how to “ turn on the Downloaded posting date”?
    Again, I suggest you review: FAQ: How does Quicken determine which transactions qualify for a reconcile?
This discussion has been closed.