Capital One Reauthorization not working - again

Had this problem back in October/November but it has been working since then. Three days ago update with my Capital One Visa failed saying I needed to reauthorize. I did the reauth and it said authorization was successful but update continued to fail with the same reason. After half a dozen tries reauthorization started failing with the CC-501 error code saying unable to connect to Quicken server. Retried update again today and get the same error on reauthorization (CC-501).
Help.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @ttowle,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    This is a known issue for which we have opened an escalation ticket with our service provider. While the investigation remains ongoing, please, refer to this open Community Alert for any and all updates.

    I apologize for any inconvenience this may cause in the meantime! Thank you.
    -Quicken Anja
  • ttowle
    ttowle Member
    Well it has now been another week since this problem cropped up again for me. Seeing that this has been around for over 3 months now makes me wonder what priority they are giving to finding a solution. My subscription renewal is due in February and I think I will cancel if they can't get this working!
  • Tom SKP
    Tom SKP Member ✭✭
    I also have the same problem but I get Error Code CC-901. I have gone through the Reauthorize about 6 or more times with no success. And yes I can log onto my Capital One account outside of Quicken. Capital One seems to have this reoccurring problem off and on over the years. Time to get it solved please...
  • pekeefer
    pekeefer Member
    edited January 30
    I have had this problem since December. I have tried to reauthorize at least 30 times, without success, including after I had removed Capital One from my Quicken accounts, and after I removed Quicken from my Capital One accounts. [Removed-Disruptive/Speculation] Thanks for your prompt attention, and escalation to people who can actually fix the problem.
  • tom.cech
    tom.cech Member
    Today is February 8, and the problem is still around. Yesterday, Capital One explained more to me about the endless loop issue than I've found in the Quicken Community. Bottom line is that it is a Quicken issue. To muddy the issue even more, my Capital One 360 savings account is authorized and updates as requested; the issue is only with the Capital One credit card.
  • adrianyip
    adrianyip Member
    The solution for me to reactivate accounts was to go to Tools->Add Account and search for "Capital One Card - Current" and authorize the accounts. Very specifically "Capital One Card - Current" under Other results.
  • Tom SKP
    Tom SKP Member ✭✭
    I followed adriayip's advice. Excellent! Be sure to follow adrianyip's advice and type in Capital One and find inly the "Current Capital One Card - Current"
    When it asked me to select either the existing account or new, I selected the same 'existing' account and Quicken created a new Capital One account with the same last 4 digits of the credit card. I now had two Capital One accounts. AND it downloaded the most all of my transactions for January and February, into the new account, but the transactions register was empty.
    I then open the previous (original) Cap One account, and copied ALL of the original account registry transactions and pasted into the newly created account. Looks good!!! Thanks.
    If you do not know how to copy all, use shift key, click the very first original transaction (years old for me) and then still holding the shift key, then click on the last transaction. Then click of any transaction, right clock and select Copy. Go to new account and paste all.

    Next I will delete the original account, since the new account seems to be syncing with Capital One.

    This does work. Thanks adrianyip !!!
This discussion has been closed.