Switch money market fund back from cash to mutual fund?

TomG1955
TomG1955 Member
edited February 23 in Investing (Windows)
Recently Quicken presented an option to treat money market mutual funds as cash. I accepted this option, but now I find myself regretting the decision. My money market funds don't appear to be in my investment accounts. How can I undo this action?

Answers

  • Quicken Alyssa
    Quicken Alyssa Moderator mod
    Hello @TomG1955,

    Thank you for coming to the Community with your question!

    I would suggest restoring a backup from before you made the change. But let me know if doing this doesn't give the results we are hoping for and I will offer other suggestions.

    Thank you!




    Quicken Alyssa

  • TomG1955
    TomG1955 Member
    If I had a backup, that would have been the first thing that I would have tried. Unfortunately, I only keep the two most recent backups. Any other suggestions?
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    "Unfortunately, I only keep the two most recent backups."
    Given that Quicken hiccups do happen from time to time and given the cheapness of hard drive space that limitation seems too low.
    But, to fix things, see if this works:
    Go to the Account and click "Update Cash Balance."  You should get a new window with a "Cash Representation" button, that you click.  Another window will open stating that Quicken is treating the security as a cash balance, so click on "Change."
    Update transactions again and you should get the initial box that started this problem in the first place and there you'll click "Track it as a security."

    I haven't ( and can't) actually tried that but it does seem like that process should work.
  • TomG1955
    TomG1955 Member
    Where is "Update Cash Balance"?
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Click on the gear at the top right of the account's Transaction list (Register). Update cash balance... is one of the options it the list that is displayed.
    QWin Premier subscription
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Tom Young said:
    Go to the Account and click "Update Cash Balance."  You should get a new window with a "Cash Representation" button, that you click.
    I have seen reports that people have encountered this, but I have tried it on all my brokerage accounts and that button has never appeared. I have tried all the usual super-secret Quicken Ctrl/Shift/Alt key combinations without success. I wonder what condition allows it to appear.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
This discussion has been closed.