Janney Montgomery Account no longer downloads properly

dshaspiro1
dshaspiro1 Member ✭✭
Up until the beginning of 2022 I was able to download all my data from multiple accounts (transactions, cash in accounts etc). I can no longer do this and have tried many of the suggested fixes (relinking accounts, creating a new account..) and none seems to work. I'm not sure if it's a Janney issue or Quicken. I'm running the current version 6.5.1. If you've found a solution let mer know.

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    Up until the beginning of 2022 I was able to download all my data from multiple accounts (transactions, cash in accounts etc). I can no longer do this and have tried many of the suggested fixes (relinking accounts, creating a new account..) and none seems to work. I'm not sure if it's a Janney issue or Quicken. I'm running the current version 6.5.1. If you've found a solution let mer know.
    Hello @dshaspiro1,

    I am sorry to hear that you are affected by this issue, and I thank you for taking the time to speak with the Quicken Community about this matter.

    Before I provide any additional guidance, I do have some questions. When you say that you were unable to download all data, do you mean that transactions are missing from imports, or that items are missing after an update? Also, do you see any error messages when you are noticing this happening?

    I appreciate any response you may be able to provide, should you have the chance to check back in with us.


    Thank you,

    Quicken Jared 
  • jtjbt20x
    jtjbt20x Member ✭✭
    edited January 29
    I had this same problem and started a thread on it a week or so ago. The bottom line is Quicken made a mistake and that caused your problem.

    I've spoken with Janney Tech Support and chatted with Quicken customer support. During the changes to the download method during a recent update to Quicken software (see another separate thread for that) there were two Janney institutions in the account connection list.

    There was a 'Janney Montgomery Scott' and a 'Janney Montgomery Scott LLC' institution. Janney Tech Support asked Quicken to delete the one without the LLC so there would only be the LLC institution in the list.

    Quicken deleted the LLC instead of the other one. Janney Tech Support has asked Quicken to restore the LLC institution and delete the other institution. This request is a week or so old by now.

    As soon as Quicken fixes their mistake, you can change the institution to LLC on your account connection and that will enable downloading of the transactions.
  • lou_garfinkle
    lou_garfinkle Member ✭✭
    Same thing happened to me.
  • Quicken Jared
    Quicken Jared Moderator mod
    Same thing happened to me.
    Hello @lou_garfinkle,

    I am saddened to hear that you are being affected by this issue, as well. I thank you for reaching out to the Quicken Community about this matter for further discussion. 

    I had inquired with @dshaspiro1 earlier about this as well, but I am curious to know about your situation. What error messages are you receiving, if any? Are you noticing that transactions are missing from the register?

    I look forward to your responses, should you have the opportunity to follow up with us further.

    Thank you,

    Quicken Jared 
  • lou_garfinkle
    lou_garfinkle Member ✭✭
    Incorrect Password or PIN. Janney Montgomery Scott did not accept your login. Janney said you deleted the Janney Montgomery Scott LLC instead of just the Janney Montgomery Scott institution.
  • Quicken Jared
    Quicken Jared Moderator mod
    Incorrect Password or PIN. Janney Montgomery Scott did not accept your login. Janney said you deleted the Janney Montgomery Scott LLC instead of just the Janney Montgomery Scott institution.
    @lou_garfinkle,

    Thanks for keeping in touch, and providing more information about the error message. 

    I want to be sure I understand. Did you contact Janney Montgomery and speak with one of their representatives? Had they said that the instance had been deleted? If so, reestablishing a connection and then recreating an instance would require Janney Montgomery Scott to contact Quicken and work on the solution. I simply want to be clear on some of the details, here.

    Thanks again,

    Quicken Jared 
  • lou_garfinkle
    lou_garfinkle Member ✭✭
    Yes. Talked to Janney and they said it was because you deleted the Janney Montgomery Scott LLC institution and not the Janney Montgomery Scott institution. The LLC one should;d have been kept. You will have to talk to them.
  • Quicken Jared
    Quicken Jared Moderator mod
    edited February 1
    Yes. Talked to Janney and they said it was because you deleted the Janney Montgomery Scott LLC institution and not the Janney Montgomery Scott institution. The LLC one should;d have been kept. You will have to talk to them.
    Hello @lou_garfinkle,

    Thank you for confirming those details about your conversation with Janney Montgomery Scott LLC.

    We do apologize for any frustration or inconvenience you may have experienced, and we appreciate you taking the time to report this issue to the Community. 

    This issue is a bug that has been reported to our Development and Product teams for further investigation and resolution, though we do not have an ETA at this time. Once a solution is created it will be made available as part of a future release.

    Thank you,

    Quicken Jared 

    (CTP-3162)
  • jtjbt20x
    jtjbt20x Member ✭✭
    edited February 1
    @quicken Jared: It's not a bug. Quicken deleted the wrong institution in the institution list when Janney asked to delete the "Janney Montgomery Scott" institution. But...Quicken deleted the "Janney Montgomery Scott LLC" institution. The non-LLC institution can't do Direct Connect; only "Janney Montgomery Scott LLC" version can do the Direct Connect. When fixed so the "Janney Montgomery Scott" institution is available, the login details will be accepted and then we can do transaction downloads.
  • lou_garfinkle
    lou_garfinkle Member ✭✭
    why would you have to make it available in an upcoming release? This should not take that long.
  • jtjbt20x
    jtjbt20x Member ✭✭
    This problem appears to have been fixed. I had to call Janney tech support to get a Direct Connect password set. Then I went into my Quicken and disconnected all of my Janney accounts, then reconnected the primary account, and it worked after the linking process.
  • Hi @jtjbt20x,

    Thank you for responding and updating us! We are glad to hear that the issue has been solved with tech support. 

    Do not hesitate to reach out with any further questions or concerns. 

    Thank you, 
    Quicken Jasmine
    -Quicken Jasmine
This discussion has been closed.