Reauthorization issue

This discussion was created from comments split from: Reauthorize Bug..

Comments

  • Bob P
    Bob P Member ✭✭
    I'm having the same problem "reauthorizing" with CIT Bank.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bob P,

    Thank you for visiting the Community and telling us about your issue, though I apologize that you are experiencing this.

    Could you please elaborate and provide further details regarding the issue you are experiencing? Are you trying to connect an existing account already set up in Quicken or trying to add a new account to Quicken? Which connection method are you using to connect (Express Web Connect or Direct Connect)? Do you receive any specific error code(s) and/or messages while trying to connect that you could provide us with here, please?

    The more information you are able to provide, the better! Thank you.
    -Quicken Anja
  • Bob P
    Bob P Member ✭✭
    Sorry it took so long to respond. The 2 accounts are existing accounts. I've attached a screenshot of the error I get after every OneStep Update.
  • Quicken Jared
    Quicken Jared Moderator mod
    Bob P said:
    Sorry it took so long to respond. The 2 accounts are existing accounts. I've attached a screenshot of the error I get after every OneStep Update.
    Hello @Bob P

    I am sorry to hear about this CC-507 error message that you are receiving. Thank you for keeping in touch with us and providing that helpful screenshot.

    What instance are you using to add or link your accounts in Quicken? It may be necessary to contact CIT Bank and request the proper instance to select when you are attempting to connect to online banking services in the Add Account window. I recommend requesting to speak with a 'Tier 2' representative or escalations team when doing so.

    I hope this is helpful.

    Thank you,

    Quicken Jared 
This discussion has been closed.