Where is Lifetime Planner tool in version R38.29?

hub0847
hub0847 Member ✭✭
I just updated to version R38.29 and now I can no longer find the Lifetime Planner tool. Does anyone know what happened to it?
«1

Comments

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    I also updated to R38.29 and find the Lifetime Planner where it always has been.  When they post the Mondo patch you should run that.
  • hmday
    hmday Member ✭✭✭✭
    I have the lifetime planner. My problem is when I can view the life events or change the assumptions. A screen pops up that says it cannot connect. Any reason why?

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I see the same thing. The planner is broken in R38 but still works in R37.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Clicking to refresh the page shows an error.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Both of the buttons mentioned function as expected in my instance of R38.29 installed with an in-product update this morning.
  • hub0847
    hub0847 Member ✭✭
    Problem solved. There was some kind of error during the update and a file wasn't loaded or updated correctly. I spent over an hour on the phone and screen sharing with Quicken support. We ran the mondo patch, uninstalled Quicken, reinstalled and reran the update. Sorry if I'm not explicitly clear but I'm not technical enough to explain in exact detail. The end result is that I will survive now that I have my planner back, lol
  • hub0847
    hub0847 Member ✭✭
    Oh, and I can change my assumptions as usual with no problem as mentioned above
  • BK
    BK Member ✭✭✭✭
    edited February 3
    hub0847 said:
    ... We ran the mondo patch, uninstalled Quicken, reinstalled and reran the update. Sorry if I'm not explicitly clear but I'm not technical enough to explain in exact detail. The end result is that I will survive now that I have my planner back, lol
    @hub0847 , Don't sell yourself short!  You were clear to me and I very much appreciate that you posted back on how to resolve this where others can benefit from as well.  THANK YOU!
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I rolled back to R37.62 via mondo patch on my test machine and continue to get the error pages.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    QCleanui uninstall & reinstall fixed the lifetime planner for me.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • hmday
    hmday Member ✭✭✭✭
    reinstalling fixed my problem as well
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Same here.  BTW I noticed that it installed R38.29 without me doing the patch install.

    One thing I noticed about all of this is that it seems like the "failed" one was using their new embedded web browser that is based on Chrome.  Whereas I believe the one that is working is an embedded IE.  They might have attempted to switch to the new one, and it didn't work right.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    BTW I didn't check, but the Tax Planner and parts the forms for Home & Business use the same embedded IE web browser, so others might report the same problem talking about those.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I just restarted Quicken and I'm getting the error again.  Note I did check Tax Planner and it doesn't have a problem (I don't have Home & Business to check).
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Chris_QPW said:
    I just restarted Quicken and I'm getting the error again.  Note I did check Tax Planner and it doesn't have a problem (I don't have Home & Business to check).
    Same here.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • hmday
    hmday Member ✭✭✭✭
    Ditto....problem returned
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Did a reinstall with Quicken Subscription install from November of last year, with network disabled, and then installed R35.57 patch.  Did One Step Update and restarted and such, and it is still working.

    I will try walking through R37 patches and such, but the bottom line is that they have need yet another hot fix to fix their hot fixes or whatever release.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    edited February 3
    Up to R38.26 is fine, so it is only R38.29, but once that is installed, installing an older patch will not fix it.
    (Side note, this why I say the "reverse patching" isn't guaranteed to work.)

    Since I got R38.29 on the automatic update when I first installed, I think that set up the rest.  You need do a reinstall with your network/Internet disconnected, and then apply the patch that you want.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BK
    BK Member ✭✭✭✭
    I did a clean uninstall and install in mid Jan where the actual install file was R37.67 (no patch update was needed then) and I have remained on that version since - waiting for the dust to settle.  So far no issues including LTP and Schwab.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • africabushpilot
    africabushpilot Member ✭✭
    I am experiencing the same problem reported here, release 38.29, Quicken Premier. I don't have time at the moment to troubleshoot, reinstall, etc., so I will hope for a fix soon.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited February 8
    And that's why I'm sticking with R37.37 - which got me over the Schwab disaster -
    all the other recent releases just seem to cause more trouble ....
    QWin Deluxe Subscription - Win10
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I'm not sure what happened, but I recently updated again to R38.29 through the automatic download, and mine is still working.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    I've now tried several different releases on my test PC and my LTP remains broken back to R37.37. I cannot use QCleanUI due to the damage it inflicts on TurboTax. R37.67 continues to work on my production PC, but that PC has never gone beyond that release.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • hmday
    hmday Member ✭✭✭✭
    i dont see a 37.37 release on the support page
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    hmday said:
    i dont see a 37.37 release on the support page
    And you won't find anything but the latest there.  It is a good idea to save the patches for yourself, but as a service to the community I have them on my website:
    Quicken Subscription Patches - QuicknPerlWiz
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    P.S. There is this official site, but note that the patches there lag behind:
    Reinstalling and patching your Quicken Subscription version after your membership has expired
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • hmday
    hmday Member ✭✭✭✭
    I see 36.57 followed by 37.62 but not 37.37
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    hmday said:
    I see 36.57 followed by 37.62 but not 37.37
    Oh, didn't look closely at the version number.  The reason you don't see it on either the release notes or my site is because it never made it even to this page:
    Update and Mondo Patch: Subscription Release of Quicken for Windows

    With all their hot and fast releases, the patches are now falling into three categories.
    1. Released as automatic update for a limited amount of people, but never released anywhere else (no way to get this release for downloading).
    2. Release like #1, but also as a "mondo_..." patch in an announcement on this site.  Which may or may not ever be added to the official page above.
    3. The ones that make it to the official page above.  Note that even after making it to this page it isn't considered "released to all".  The only indications of that are if you reinstall and get it, or they most of the time announce it in the announcements on this site.
    R37.37 falls into the category of #2, and I have only been putting #3 up on my site.

    I would suggest installing R37.62.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • hmday
    hmday Member ✭✭✭✭
    thanks
  • dnfinance
    dnfinance Member ✭✭✭
    The change assumptions are working again for me.
This discussion has been closed.