Prudential Retirement 401k Upload has stopped working again

Quicken Upload for a Prudential Retirement 401k plan has stopped working, again. Up until Oct 2021 the pattern based on the Account, SubPlan, and last 4 SSN worked. That pattern no longer works. Has anybody figured out a new solution?
Tagged:

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @boojum0417,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    We will need some additional information in order to better assist.

    Are you receiving any specific error code(s) and/or message(s) that you could provide us with here, please? And when did this issue first start occurring for you?

    Thank you!
    -Quicken Anja
  • Boojum57
    Boojum57 Member
    Thank you, Anja. This is a well know issue between Quicken and Prudential. The error returned is "Your financial institution does not recognize the account <account name><account ID>". The issue in the past was with the account ID. The Prudential account ID was not recognized. Somebody discovered that you had to provide your ID and additional info in a special pattern: <6 account number>"X",<6 didigt subplan number>"X"<last 4 digits of your social> for example"123456X123456X1234. This worked up until October of 2021.
  • mdeck
    mdeck Member ✭✭
    I have experienced the same issue very recently (March) -- this is after many months of it working just fine. I tried deleting the online connection -- it has not helped. I tried the instructions here: https://www.quicken.com/support/error-when-using-online-services-ol-292
    Now, when I try to add a new connection, Quicken freezes and doesn't allow me to continue or to cancel. Very frustrating.
  • Boojum57
    Boojum57 Member
    Here is the instruction page from Prudential. Its the multi-part account number pattern that no longer works. I haven't called Prudential yet to see if they have an updated "how-to". https://www.preparewithpru.com/docs/Quicken-Instructions.pdf
This discussion has been closed.