My Split Transactions keep getting sorted from the original entry

wixomga
wixomga Member
I am extremely unhappy that some aspect of the quicken application keeps re-sorting my split transactions. I put them in a certain order to make it easier to enter from a utility bill for instance. Every time I go to use an existing memorized split transaction, I find it has been sorted; so I fix it and next time it has been resorted again. The SW didn't used to do that. PLEASE Fix it.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @wixomga,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this and for not having received a response yet.

    If you haven't already, I suggest that you turn off Cloud Sync to see if that may help. 

    Please follow the instructions provided below to turn off Cloud Sync.

    1. Navigate to Edit 
    2. Preferences 
    3. Mobile & Web 
    4. Turn Sync OFF

    I hope this helps!
    -Quicken Anja
This discussion has been closed.