Silent download transaction error on some accounts from Affinity Plus FCU

Starting Sunday morning, Quicken Deluxe R38.29 on Windows 10 fails to download transactions from my checking account at Affinity Plus Federal Credit Union in Minnesota. I have 5 accounts there all using Express Web Connect and 4 of them download transactions fine. The fifth, my checking account, shows no errors but silently refuses to download transactions I know have been there several days. (I can see them on the Credit Union web interface.)
I've tried to use Reset Account multiple times and it behaves differently. Sometimes it simply doesn't see the checking account and tells me I should remove it from One Step Update. Other times it sees the checking account and offers the "Link to Existing Account" option. When I do that, it appears to work and reports that "7943 transactions downloaded". But when it is all done, the new transactions are not there to be seen. And if I try "Reset Account" again, the Checking Account is missing once more.
I'm in a Groundhog Day scenario.
I have avoided deactivating/reactivating and prefer to do that only if somebody smarter than me says that's the right thing to do.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Pumphouse,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    First, please save a backup prior to performing any troubleshooting attempts. Then, could you please try deactivating the account(s) experiencing this issue and then reactivating through Add Account (not through Set Up Now)?

    If needed, please follow the steps found in this support article to deactivate. Once deactivated, to reactivate through Add Account, navigate to Tools > Add Account..., search for your Financial Institution name and follow the prompts to connect. Once your account(s) have been found, be sure to link them to the existing account(s) you have already set up in Quicken.

    Let us know how it goes!
    -Quicken Anja
  • Pumphouse
    Pumphouse Member ✭✭
    edited February 10
    Thanks. I tried that and was unsuccessful. The first time, "Add Account" could not find my checking account (although it found the other 4 accounts at the credit union). I exited Quicken, restarted it and did "Add Account" again. This time it found the checking account and offered me "Link to Existing Account". I tried that, and it seemed to succeed saying there were "7943 transactions downloaded".
    But no new transactions appeared and subsequent Updates also found nothing. This is a repeat of the Groundhog Day experience with "Reset Account" described above.
    I've verified the checking account (and its new transactions) are visible on the credit union website and that my password works.
    What's my next step? Should I contact the credit union (BID "Affinity Plus FCU - New"? Send logs? I deactivated the account for now.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thanks for the update and follow-up.

    If you don't mind, next I suggest that you create a new (test) file to see if you experience the same issue in a new file as well. In doing so, we will be able to determine whether or not this is caused by an issue within your current data file.

    Follow the steps below to create a test file:
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account, and try adding the troublesome account

    After adding the account, see if you are experiencing the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 


    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • Pumphouse
    Pumphouse Member ✭✭
    I tried the test file setup described above and "Add Account" found all 5 accounts at Affinity Plus FCU - New and populated them with the correct balances and no transactions. (None of the accounts had any transactions for the last 2 days.)
    For the fun of it, I reverted to my main file and did "Add Account" there. It found the recalcitrant checking account, linked its Quicken account to it and proceeded to populate it with the backlog of transactions since Sunday plus the correct total. I don't know what went right and whether it was at my end or the server end but I'm happy today. I'll append to this thread if problems happen again in the near future.
    Thank you!
  • Pumphouse
    Pumphouse Member ✭✭
    edited February 16
    It happened again today (it must be Groundhog Day again.) Update missed new transactions in my Checking Account at "Affinity Plus FCU - New". I also tried to Verify the account for Check Pay and that failed with error "Server did not respond to verification request".

    I tried "Reset Account" twice again and go the same two kinds of failures.

    I created a new Test File and it found all accounts and correctly reported their balances. (My real file has an out of date balance on checking.)

    I went back to my real file and it still refuses to find my checking account.
This discussion has been closed.