Cannot Load Quicken

matthahn Member ✭✭✭
I hadn't used quicken in a few weeks. When I went to load it, it had an update that it attempted to install. It got to the "connecting" step, but, stopped. In another dialog box I got the error:

Could not parse the URL "%updatepath%/wyserver.wys" - it's either malformed or is an unknown protocol.

Whenever I try to load quicken now I get this error and can't get any further. I even tried to un-install and re-install to no avail.

Note, I've read other threads on this about it being caused by a user name with as space in it... my user name has NOT got a space in it.


  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @matthahn

    Thank you for reaching out to the Quicken Community. We apologize you are having this issue. To better assist you more information is needed. For example, what version of Windows are you running? Do you have any antivirus software? 

    Please elaborate further so that we may provide guidance. 

    -Quicken Paloma
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If the installation error message is about a file named "wyserver.wys", the problem is the Windows User Account name. If your Windows User files are located in a folder named, for example,
    "C:\Users\John Doe\..." (with a blank space between John and Doe)
    you need to create a new Windows User Account with Admin privileges and a name that does not contain a blank space, e.g., "John". Use the new account to install or update Quicken. Afterwards return to using your regular Windows User Account for running Quicken and doing all other work, as usual.

    If the user name is not the cause, try to enable and use the hidden Administrator account.
    See how to do that. Supposed to work in all Windows versions.

    At your next migration to a new Windows version I recommend changing the username to remove the blank space. It's a holdover from old Windows versions using the obsolete "Documents and Settings" folder structure.

  • matthahn
    matthahn Member ✭✭✭
    As I said in my original post, my user name does not have a space in it. If I create a local administrator account and re-install quicken under that account quicken does work... but... it does not work under my original account (that it always worked in until Friday 2/18 evening).

    I am on Windows 10 Pro build 10.0.19042 and do run cybereason anti-virus.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Please do me a favor and open a Command Prompt session. Type the command set at the blinking cursor, press Enter.
    This command displays all the system variables in effect. I'm interested to see what it displays for variables TEMP, TMP, USERNAME and USERPROFILE. Please capture a screen image and attach it here.
  • matthahn
    matthahn Member ✭✭✭
    Here it is UKR:

    CommonProgramFiles=C:\Program Files\Common Files
    CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files
    CommonProgramW6432=C:\Program Files\Common Files
    MOZ_PLUGIN_PATH=C:\Program Files (x86)\Nuance PPOP\PDF Viewer 7\Bin\;C:\Program Files (x86)\Foxit Software\Foxit Reader\plugins\
    OneDrive=C:\Users\mhahn\OneDrive - PDS Tech
    OneDriveCommercial=C:\Users\mhahn\OneDrive - PDS Tech
    Path=C:\Program Files (x86)\Common Files\Oracle\Java\javapath;C:\app\client\mhahn\product\12.2.0\client_1\bin;C:\ProgramData\Oracle\Java\javapath;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\WINDOWS\System32\OpenSSH\;C:\Program Files\dotnet\;C:\Program Files\Microsoft SQL Server\130\Tools\Binn\;C:\Program Files\Microsoft SQL Server\Client SDK\ODBC\170\Tools\Binn\;C:\Users\mhahn\AppData\Local\Microsoft\WindowsApps;
    PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 142 Stepping 9, GenuineIntel
    ProgramFiles=C:\Program Files
    ProgramFiles(x86)=C:\Program Files (x86)
    ProgramW6432=C:\Program Files
    PSModulePath=C:\Program Files\WindowsPowerShell\Modules;C:\WINDOWS\system32\WindowsPowerShell\v1.0\Modules
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Thanks for the information. I can only assume that the failure is caused by some definition or limitation in your regular Windows user account.
    If I read you correctly, you were able to update Quicken by using a different (local) admin account. Correct?
    Unless you can find out what's causing this problem, you will have to use the local admin account to install future updates to Quicken.
    I'm afraid, this is as far as I can take it.

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it.

    Quicken Support:

    • If you are eligible for Premium Support (purchased separately or included as part of your subscription to Quicken 2018+ Premier or HB&R) call the number that can be found at the top of your My Account page at  (US) or (Canada) next to "Quicken Premium Support"  when you log in with your Quicken ID. Place the call using the phone whose number is recorded in your account profile.
    • Other links or phone numbers found elsewhere on the Internet, even in some posts or emails received from other Community members, may not be from Quicken or may not be up-to-date. Use those at your own risk.
    • Unlike other so-called "Quicken support providers", the real Quicken Support is free for all currently supported versions.

  • miklk
    miklk SuperUser, Windows Beta Beta
    Did you try to download and run the MONDO Update from here:
    Update and Mondo Patch: Subscription Release of Quicken for Windows

    Sometimes, that will work when regular update fails
This discussion has been closed.