Ally Bank

M Wax
M Wax Member ✭✭✭
I can no longer connect to Ally Bank. I must deactivate then activate the online connection. Then the next time I connect I get the message that Ally Bank account has been deleted. A round red circle with a line through it appears next to the account on the account list. I think the problem stems from 2 factor authentication. Since the program does not allow that the program removes the account from any online activity. Does anyone know if this theory is correct or is there another reason for this to be happening? Is there a solution to this?

Comments

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Intuit continues to have difficulty maintaining the Express Web Connect connection method for Quicken.  If you are not willing to accept the unreliability of this connection method, I suggest you use the Web Connect connection method instead.  If you haven't already, you may want to review: https://www.quicken.com/support/how-quicken-connects-your-bank
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    With Express Web Connect, Q/Intuit is connecting to your bank in the middle of the night to aggregate your transactions.
    With 2FA turned on, that connection fails because there's no response to it ... which is why Q is disconnecting the account.
    Either turn off 2FA for that account, or remove that account from EWC and only use Web Connect (where you manually initiate each download from Ally's website).
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
This discussion has been closed.