Quickpay unuseable, says "-1 Payments Remaining, Renews after 0/0"

Quick Pay seems totally unsusable now. I have chatted with a support person who spoke me through disconnecting my quicken onine account and then reconnecting, which temporarily fixes the problem, but then the problem comes RIGHT back. On the QuickPay "Confirm Payment" screen, the error at the bottom (somewhat hilariously) says "-1 payments remaining, Renews after 0/0". Completely unhelpful. Permanent fix available?
httpsusv-cdnnet6031128uploadseditorvwgzakkpa0c9mhpng

If you try to confirm, will get dialog that says "Check Pay account sync error. Restart Quicken and try again. If the problem persists, disable and re-enable Check Pay". But that doesn't work either.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    TheGolux said:
    Quick Pay seems totally unsusable now. I have chatted with a support person who spoke me through disconnecting my quicken onine account and then reconnecting, which temporarily fixes the problem, but then the problem comes RIGHT back. On the QuickPay "Confirm Payment" screen, the error at the bottom (somewhat hilariously) says "-1 payments remaining, Renews after 0/0". Completely unhelpful. Permanent fix available?
    httpsusv-cdnnet6031128uploadseditorvwgzakkpa0c9mhpng

    If you try to confirm, will get dialog that says "Check Pay account sync error. Restart Quicken and try again. If the problem persists, disable and re-enable Check Pay". But that doesn't work either.
    Hello @TheGolux

    I am sorry to hear about this issue with Quickpay. Thank you for taking the opportunity to speak with us about this here on the Quicken Community.

    When did you first notice this error occurring? Would it be possible to restore from a backup that had been saved just prior to when the problem was discovered? Just for reference, you can save a backup any time by going to File > Copy or Backup File in the upper menu at the top of the screen. You can also restore from a backup by going to the same menu and navigating to File > Restore a Backup File.

    I hope to hear back from you about this, and I intend to continue working with you on this problem here in this discussion.

    Thank you,

    Quicken Jared 
  • TheGolux
    TheGolux Member ✭✭
    Thanks @Quicken Jared. Sadly this has been going on now for a couple of months, and reverting to a backup that old would be too painful. When I first encountered and the CHAT-Support rep suggested I simply disconnect and reconnect to my quicken online account, it worked, and I thought it was a permanent fix. But sadly it wasn't. I have also previously done the whole "disable and re-enable Check Pay" dance, and it came back. I just did that again in hopes it will be more permanent. It works at least temporarily. But if this required on a regular basis, it will be kind of a pain, because "disabling and re-enabling" Check Pay also requires re-verifying the account, which takes about 24 hours.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Not much of a Quick Pay / Check Pay user myself but, based on the image you sent in, this looks to me like a Check Pay issue and you're out of available Check Pay payments this month.
    When you select the gear icon in Bills, Income & Transfers, then select Bill Manager Payment usage, what does it show for "Check Pay, available and used this month"? On what day should the payment counters reset (mine says the 30th)?
    Looks to me like a Quicken Community moderator should take a closer look at your Check Pay status.
  • TheGolux
    TheGolux Member ✭✭
    Thanks @UKR - in the past Check Pay has always given me a clear message, like "You have zero payments remaining, renews after 4/2" Or something like that. This message of -1 payments renewing after 0/0 just seems like a data integrity problem and a bug. But thanks! At this point, I have forced it back to working by disabling and re-enabling again, so now all the data is clear and sensible. But if the last couple of months is any guide, this may only be the case for another couple of days....
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @TheGolux,

    Thank you for reaching out to the Community, though I apologize that you are experiencing this persistent issue.

    Since you mentioned in your last comment that you got it working right now, I advise that you please do not perform the steps below unless the issue returns again.

    If you haven't already, I suggest that you try to Review and Repair Payment Accounts. However, I do recommend that you save a backup of your data file first (just in case). After that, please navigate to the Bills & Income tab and click on the gear icon on the top-right. Then, click on Review and Repair > Review and Repair Payment Accounts in the dropdown menu.

    I hope this helps!
    -Quicken Anja
  • TheGolux
    TheGolux Member ✭✭
    Thanks @Quicken Anja - Today when trying to pay a bill, the same weird/illogical error was showing, the same one that initiated this question. So I did as you suggested, I backed up my data file, and then performed the "Review and Repair of Payment Accounts". I got a dialog at the end of the operation saying my payment accounts were in sync. Then I went back and attempted again to pay using Quick Pay, and this time it worked fine and I did not see that error.

    But I wonder if this is a permanent fix (which I hope!) or a temporary one. The two previous fixes I have tried are:

    1. Log out of quicken online and log back in. That worked, but within days the problem came back.

    2. Disconnect the Quick Pay account and reconnect. That also worked, but of course it took more than 24 hours, and then within days the problem came back.

    3. YOUR fix, which is to "Review and Repair Payment Accounts". That has now worked, but I wonder if the problem will come back again.

    I will monitor and let you know.
  • miklk
    miklk SuperUser, Windows Beta Beta
    When the same thing happened to me:

    The 2nd step listed worked BUT I had to reverify the account deposits so takes several days

    2. Disconnect the Quick Pay account and reconnect. That also worked, but of course it took more than 24 hours, and then within days the problem came back.
  • TheGolux
    TheGolux Member ✭✭
    Hello @Quicken Anja - Sad to say that your fix of "Review and Repair Payment Accounts" was not a permanent fix. It seemed to work for a couple of days, and then once again I reverted to the silly inability to use Check Pay with the nonsensical message "-1 Payments Remaining. Renews after 0/0".

    I now believe this really is a bonafide bug in either Quicken or CheckPay or both.

    If there is some way I can be kept abreast of any efforts to fix this, I would be grateful.

    Kind of unusable at present!
  • miklk
    miklk SuperUser, Windows Beta Beta
    Did you do

    . Disconnect the Quick Pay account and reconnect.
     Then reset it up and verify account
  • TheGolux
    TheGolux Member ✭✭
    Hi @miklk - yes that was my #2 above in the comment left March 4. As I said there:

    Disconnect the Quick Pay account and reconnect. That also worked, but of course it took more than 24 hours, and then within days the problem came back.

    So in short, I know three ways to temporarily fix the problem, but none of them last more than a couple of days:

    1. Sign out of quicken online and sign back in.
    2. Disconnect Quick Pay account and reconnect.
    3. Use the feature called "Review and Repair Payment Accounts".

    Since none of these are permanent fixes (I have tried them all), and since I know no other fix to try, I am calling this a bug.
  • Quicken Anja
    Quicken Anja Moderator mod
    @TheGoluxThank you for following up again, though I'm sorry to hear that it did not permanently resolve the issue for you. 

    At this point, I recommend reaching out to Quicken Support directly to have our Tier 2 team look into this further for you.

    I apologize that efforts from the Community were unable to resolve this for you.
    -Quicken Anja
This discussion has been closed.