New USAA Error Message

T-Bird AZ
T-Bird AZ Member ✭✭
After all the recent problems syncing with USAA, I thought they were finally solved.

Started getting this error message a few days ago with each download attempt:

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @T-Bird AZ,

    Thank you for taking the time to visit the Community to post your issue, I am sorry that you are experiencing this error.

    To start with,  I suggest that you try to reset your Quicken Cloud. Doing so does not affect your data file or other Cloud Accounts (if applicable). Please, follow the instructions below in order to do so.

    1. Navigate to the Quicken dropdown menu 
    2. Preferences... 
    3. Mobile, Web & Alerts
    4. Use the toggle button on the left to turn Sync OFF 
    5. Click Disable Sync
    6. Navigate to Connected Services
    7. Click Reset (click Reset again on the pop-up box)
    8. Once the Reset completes, navigate back to Mobile, Web & Alerts
    9. Use the toggle button on the left to turn Sync ON
    10. Click Enable Sync
    Once that is done, go back to Mobile, Web & Alerts to select/deselect the accounts as desired and see if the issue still continues to persist.

    I look forward to hearing your response, 

    Quicken Jasmine


    -Quicken Jasmine
  • T-Bird AZ
    T-Bird AZ Member ✭✭
    Followed the above steps.
    Still get same pop-up error message...
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @T-Bird AZ,

    Thank you for your response and for trying those troubleshooting steps, I am sorry that you are still experiencing this error. 

    Could you please provide which version of Quicken you currently have running?
    • Quicken > About Quicken

    Next, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and " Updated: " displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    Please let me know how this goes, I look forward to hearing your response. 
    Quicken Jasmine

    -Quicken Jasmine
  • T-Bird AZ
    T-Bird AZ Member ✭✭
    Using quicken Deluxe 6.6.0 on Mac OS 12.2.1.

    Performed the above steps again, with no change. Still getting the institutional error message. Apparently, the problem is not on my end.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @T-Bird AZ,

    Thank you for the response. I apologize that these troubleshooting steps have not found a resolution. 

    Next, I suggest that you send your information logs over to Quicken so I may look further into the error that you are receiving. You can do this by going to Help>Report a Problem. If you could please upload the screenshot of the error message with your logs, that would be most helpful. 

    Please let me know once you have completed this, I look forward to hearing your response. 
    -Quicken Jasmine
  • Greenmac
    Greenmac Member
    I am getting the same error Please resolve this issue.
  • Greenmac
    Greenmac Member
    Also I have spent hours on the phone with Quicken and they have not done anything. It is very frustrating.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Greenmac,

    Thank you for contacting the Community, I am sorry that you are also experiencing this error. I understand how truly frustrating these situations can be. 

    Could you please send your information logs over to Quicken so I may look into the error that you are receiving? You can do this by going to Help>Report a Problem. Could you also please upload a screenshot of the error with your logs?

    Please let me know when you have completed this, I look forward to hearing your response. 
    -Quicken Jasmine
  • T-Bird AZ
    T-Bird AZ Member ✭✭
    Error message continues. Report sent, with screen shot of error message.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @T-Bird AZ and @all

    Thank you for your responses and for sending your logs over to Quicken. I am sorry that this error is still occurring for you.

    Could you please create a test file and add the USAA account(s) to see if you still receive the same error? You can do this by going to File>New>Start from Scratch. 

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
This discussion has been closed.