Problems with Enabling Accounts for Quicken on the Web

I went to check my accounts at Quicken Web, and it says I don't have any accounts synced and need to enable them. I did this through my Quicken on my computer. It "synced" the accounts I enabled when it was through it had a long list of things that transactions that supposedly were copies that were in my resister that were also added on my "Quicken Mobile" which I don't use. It asked if I wanted to ignore them or delete them. I did both and it screwed up my balance. I told it to ignore them and it did the same. It's been awhile since I check my Quicken online but it worked before from when I initially enabled my accounts. I did find one thing in the preferences while trying to correct the problem. Under Quicken ID and Cloud Accounts section I have two cloud accounts associated with my Quicken ID. One is from today and another was from 3/3/2017 which is when I initially set up my Quicken Web. I'm not sure why there are two and didn't want to delete one before I found out what to do. And and all help would be greatly appreciated.
Side note: I recently had to retore from a backup file to fix a discrepancy between my Quicken and my bank. When I did this it erased my cloud data and resynced it. Not sure if that's why I have 2.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Bearwolf,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize for any trouble you experienced.

    The 2nd cloud account from 2017 that you are seeing was likely created from a different data file. Each time a new data file is created or a backup is restored, a new cloud account is created for that file. If it has not been updated since 2017, you are probably fine to delete it as it will not affect your current data file and your current data file's cloud account. You can identify which cloud account is associated with the data file you're running by the asterisk (*) shown directly in front of the cloud account name.

    In regard to the issue you described experiencing of not having any accounts enabled, if you haven't already, I suggest resetting your cloud data from your Quicken desktop program and seeing if that may make a difference. However, before doing so, first, verify that the Dataset name and the File name match each other identically by navigating to Edit > Preferences > Quicken ID & Cloud Accounts (see below). 



    If they do not match, please click Edit dataset name and change the Dataset name to match the File name exactly the same (do not copy the file extension: ".QDF"). 

    Then, click OK in the preferences window and proceed to save a backup (just in case). From there, please follow the steps below to reset your cloud data.
    1. Sign out of your Quicken on the Web app
    2. On your desktop program go to Edit
    3. Preferences...
    4. Mobile & Web
    5. Make sure sync shows it's ON and click on Reset your cloud data 
    6. On the following screen you can leave the preselected option for "No, just reset my Cloud data", type Yes in the entry field to confirm, and click Reset
    7. Wait for the sync reset to finish
    8. Navigate to the Mobile & Web dropdown menu 
    9. Select Cloud Sync to resync your data and to make sure no errors occur (you may also need to re-enable your accounts to be added to the Web app)
    10. Wait for it to finish syncing 
    11. Sign back in on your Quicken on the Web app
    Once that is done, see if the issue still persists.

    Let us know how it goes!
    -Quicken Anja
  • Bearwolf
    Bearwolf Member ✭✭
    Anja, thank you so much for getting back to me with this. I did everything you suggested, and it still did the same thing. I even reinstalled Quicken from a fresh install from the Quicken website. What I don't understand is if I've reset my cloud data (which it does each time I reinstall the data from the saved copy that's right) why would it think I have duplicate transactions from the web? I thought it was a one way situation and shouldn't affect the desktop Quicken. Also as I said it doesn't matter if I tell it to ignore (which has my total as too low) or if I tell it to delete the duplicates (which has my total as too high). Something like this happened before. The last time was when I synced my Quicken to my cloud. Then it would delete transactions I already had. Supposedly I had downloaded the wrong version of Quicken. Not sure if this is the case now, if so I need to know which one I need to install, Or if its from an update since it just started recently. Either way I don't know what else to try.
  • Bearwolf
    Bearwolf Member ✭✭
    edited March 19
    This is what I'm getting after I update sync after telling Quicken to link my checking account. I did my savings account without any problem. They are all the same account and goes back a couple of years. As I said I have tried both the "ignore" and the "delete" options and both throw my balance off.
This discussion has been closed.