My Net Worth & Account Balance reports do not show same balance as in Register report?

Gck#
Gck# Member ✭✭
This discrepancy has just occurred since 2 days ago. The balances in the 2 reports are significantly overstated for checking account balances.

Answers

  • volvogirl
    volvogirl SuperUser ✭✭✭✭
    Your register might be showing the Online balance or the current balance or the ending balance.   There may be future date transactions in the register.  
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited March 9
    What I am seeing is that the current balances in bank account registers match the balances in the Account Bar (usually on the left side of your screen) and in the Net Worth and Account Balances reports.

    The balances in the Register reports, accessed from the account's gear menu then More reports, also match the register balances, but only if if the date range for the reports is set to "Earliest to date".

    If the range for the Register report is set to the default of "Include all dates" and you have future dated transactions, the report balance will be the ending balance of the account, not the current balance. If you select a shorter date range, the Register report shows the change in balance over that date range. 

    Does this match/explain what you are seeing?

    BTW a Register report is the same as a Banking Transaction report with just the current account selected.

    [edited after further investigation]
    QWin Premier subscription
  • Gck#
    Gck# Member ✭✭
    It appears that the Account Balances & Net Worth reports are picking up the period end balance and the Net of Inflows and Outflows on the register report, there must be an issue with the report on the Quicken platform.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Please describe the problem you are seeing in more detail. Use the built-in reports, not ones you have saved. Set the date range for each report to "Earliest to date"

    Make sure your account register is sorted in ascending order by date, with the little arrow next to the Date header pointing up. Make sure there is no filter applied to the register - the search box at the top of the register should be blank with the magnifying glass displayed.

    The Current Balance at the bottom of the register should be the same as the last running balance, or the last balance above the thick blue line if there are future dated transactions.

    Which reports are correct compared to the Current Balance number at the bottom of the account's register?

    Which reports are incorrect?
    QWin Premier subscription
  • John623
    John623 Member ✭✭
    I am seeing the same issue. My net worth report is picking up a hug negative balance on my checking account. The account list on the left side and in the actual account show the correct balance. But for some reason in the net worth report, this one account has a huge negative balance.
  • John623
    John623 Member ✭✭
    To add more detail on my issue. I ran the register report and the balance is correct. But the total inflows and total outflows results in a large negative NET TOTAL which is being used in the net worth report.
  • Gck#
    Gck# Member ✭✭
    The net (inflows vs outflows) of all transactions in the register report is greater than the current balance. The current ending balance is correct in the register but the built in reports for Net Worth & Account Balances reflect the net (inflows vs outflows). It seems that there is some problem with the net inflows and outflows for this account in my register report as the net should be the same as ending balance. I checked another bank account and it is reflecting properly in all in the register and Net Worth reports. I am using windows 11.
  • Gck#
    Gck# Member ✭✭
    I talked with a support person this morning and we backed up older files but had the same result, he also mentioned that their support group had not been getting calls regarding this, but that could be that others do not use the reports that I am using.
  • davidldahlin
    davidldahlin Member ✭✭
    The balance in the checking account is accurate. The bank balance is accurate. The number in the accounts and balance sheet report is inaccurage. This happened after I undated Quicken this morning. I spent 45 minutes in an on line chat with Quicken this morning. A waste of time. How do I fix this.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Please describe in detail "The number in the accounts and balance sheet report is inaccurage."

    What version and level (Deluxe, Premier, etc) of Quicken are you running?

    What are the exact titles of the report(s)  with problems?
    QWin Premier subscription
  • John623
    John623 Member ✭✭
    I am using Quicken Premier Version R39.21 Build 27.1.39.21. The register reports for one of my checking accounts is not reporting correctly. The Net Inflow and Net Outflows result in a NET TOTAL that does not match the balance. The NET Total is being used in the NET Worth Report.
  • John623
    John623 Member ✭✭
    The report stops working properly on April 1, 2008 for me. I ran the report and changed the dates and up until 3/31/2008 it is working properly. From 4/1/2008 forward it is not correct.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Thanks, @John623. I was trying to get info from @davidldahlin.
    QWin Premier subscription
  • John623
    John623 Member ✭✭
    @Jim_Harman - Ok. I thought it was the same issue. So I gave my info.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @John623
    That's OK, adjusting the ending dates is what I was about to suggest for everyone.

    If you look in the register for 4/1/2008, is there something unusual there that might explain the problem - a Cash Balance adjustment maybe, or a transfer that might be broken, i.e no matching transaction on the other side?

    If you find something suspicious, I suggest you back up your file then try deleting and re-entering the transaction to see if that helps.

    Please let us know what you find.

    In the meantime, I am experimenting with a test file.
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    edited March 9
    Here is what I happened to find in a test account - Something weird appears to be going on with the Paycheck Wizard causing deductions to disappear on the checking account side, or perhaps I had edited a Paycheck after entering it.

    I found that the Register report balance matches the checking account balance, but as others have observed, the Inflow - Outflow in the Register report is different, in my case by $12.34. I see this same difference between the checking account balance and the balances in the Account Balances and Net Worth reports, which are incorrect but equal to each other.

    Apparently at one point the test paycheck included a $12.34 contribution to an FSA account. In the FSA account, I can see a transfer for that amount from one of my paychecks, but when I open the paycheck in the bank account, the split for the FSA transfer is not there. 

    At any rate, the discrepancy in the reports appears to be caused by a broken transfer.

    Update: I appear to have encountered this problem:
    https://community.quicken.com/discussion/7909601/r39-17-created-problems-with-datafile-anyone-else-have-problem-and-solution
    QWin Premier subscription
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Update:

    DO NOT do a Validate and repair if you are experiencing this issue, it may make things much worse.
    QWin Premier subscription
  • John623
    John623 Member ✭✭
    @Jim_Harman I looked at my paycheck entries and there is a problem there. I have 14 years of paycheck entries that have an issue. The total in the registry is correct, but the splits are wrong and don't add up.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    John623 said:
    @Jim_Harman I looked at my paycheck entries and there is a problem there. I have 14 years of paycheck entries that have an issue. The total in the registry is correct, but the splits are wrong and don't add up.
    Thanks for the update. DO NOT attempt a fix with Validate and Repair, that will make things worse.

    As discussed near the end of this discussion, 
    https://community.quicken.com/discussion/7909601/r39-17-r39-21-paycheck-corruption-edited#latest
    you may need to revert to R38.30 and restore a backup from before you installed R39.17.

    Please also go to Help > Report a problem and send your info with "Paycheck corruption" in the Subject line. You will not get a response, but it will show the developers how widespread this problem is and may help them diagnose and fix it.
    QWin Premier subscription
  • John623
    John623 Member ✭✭
    @Jim_Harman Thank you . I have reported it. The other thing I notice when I run a spending report, the paychecks have a bunch of uncategorized items. This was not there before the last upgrade.
  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    I've never used the paycheck wizard but it does seem to me that posts here about problems with paychecks have been numerous and it's been going on for quite some time.  A user started a thread here
    (since closed by the administrators) and there's been many others.
    I have no idea if the use of the paycheck wizard is a source of the problem - you'd think that having set up a split that the paycheck wizard would no longer be involved in subsequent deposits of paychecks - but I'd be tempted to try setting up a paycheck and its splits without using the "wizard" and see if that brings some stability to the situation.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Tom Young
    The problem @John623 and others have been seeing appears to be a side effect of an issue introduced in the R39.XX updates. I have seen it myself in a test file.

    The main discussion on this issue is here
    https://community.quicken.com/discussion/7909601/r39-17-r39-21-paycheck-corruption-edited/p1

    QWin Premier subscription
  • Robert Chiarulli
    Robert Chiarulli Member ✭✭✭
    I am having the same issue where my checking account balance in the register differs from the balance shown on the net worth report. The issue goes back to 12/31/2020. The difference gets larger every month.
  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    @Robert Chiarulli did you read @Jim_Harman's reply immediately above yours?  And, especially the link that it contains ... which points to the fix procedure?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Robert Chiarulli
    Robert Chiarulli Member ✭✭✭
    > @NotACPA said:
    > @Robert Chiarulli did you read @Jim_Harman's reply immediately above yours?  And, especially the link that it contains ... which points to the fix procedure?

    Thanks...restored old backup, resolved issue
  • Gck#
    Gck# Member ✭✭
    > @Robert Chiarulli said:
    > > @NotACPA said:
    > > @Robert Chiarulli did you read @Jim_Harman's reply immediately above yours?  And, especially the link that it contains ... which points to the fix procedure?
    >
    > Thanks...restored old backup, resolved issue

    I restored a backup from before the R39 series and that worked. What to do with future releases is a ? mark. Thanks for your responce.
  • Tony Doster
    Tony Doster Member
    I'm having the same issue. Account register in my checking account is correct and has been for many years. The net worth and account balance reports are not reporting the same value. I have reported the issue through the help channel and reviewed it with a support person with no resolution as of yet. The problem occurred after a fairly recent update. Sorry, but I can't pin down which one exactly, and I can't figure out how to go back to a previous version to investigate, but this is definitely a software issue.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @Tony Doster
    Please read the earlier comments in this discussion. There was a problem with the R39.17 and R39.21 releases of Quicken early in March that damaged earlier entries from the Paycheck Wizard.

    The main discussion on this issue is here
    https://community.quicken.com/discussion/7909601/r39-17-r39-21-paycheck-corruption-edited/p1

    I am surprised that Quicken Support was not able to help you with this.
    QWin Premier subscription