Error Trying to Update Select Accounts

Shing
Shing Mac Beta Beta
Several of my accounts, including Discover and Chase, have not updated since 3/5/2022 even though the Account Status shows green. When trying to "reset" my password, I received the following. I did report this through the app.


Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Shing,

    Thank you for contacting the Community, I am sorry that you are experiencing this error. 

    To start with, I suggest that you try to reset your Quicken Cloud. Doing so does not affect your data file nor other Cloud Accounts (if applicable). Please, follow the instructions below in order to do so.

    First, Save a backup!
    1. Navigate to the Quicken dropdown menu 
    2. Preferences... 
    3. Mobile, Web & Alerts
    4. Use the toggle button on the left to turn Sync OFF 
    5. Click Disable Sync
    6. Navigate to Connected Services
    7. Click Reset (click Reset again on the pop-up box)
    8. Once the Reset completes, navigate back to Mobile, Web & Alerts
    9. Use the toggle button on the left to turn Sync ON
    10. Click Enable Sync
    Once that is done, go back to Mobile, Web & Alerts to select/deselect the accounts as desired and see if the issue still continues to persist.

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Shing
    Shing Mac Beta Beta
    @Quicken Jasmine This did not work. I do not use the Mobile Sync feature but I did reset my cloud account. I am still receiving the same error after re-entering a password. 


  • Quicken Jared
    Quicken Jared Moderator mod
    Shing said:
    @Quicken Jasmine This did not work. I do not use the Mobile Sync feature but I did reset my cloud account. I am still receiving the same error after re-entering a password. 


    Hello @Shing,        

    I am sorry to hear that the issue seems to be ongoing. Thank you for keeping in communication with us about this problem, and for providing additional information and screenshots.

    Are you currently making use of any pop-up blockers, antivirus software, firewalls, or Virtual Private Networks (VPNs)? It may be necessary to disable or remove these, as they can cause connection issues that prevent transactions from downloading and even result in BID errors of the kind you are seeing now.

    Also, where is your current active data file being stored? You can check this anytime by going to File > Show "(File Name Will be Displayed Here)" in Finder in the upper menu at the top of the screen while Quicken is open. Be sure that the file is being stored locally on the Mac computer.

    I hope this is helpful.

    Thank you,

    Quicken Jared 

  • Shing
    Shing Mac Beta Beta
    edited March 13
    @Quicken Jared I am not currently using any anti-virus software, firewalls, or VPNs on my Mac. My data file is local to my machine. This is not happening with all my connected accounts. It is only a subset of accounts. 

    Another QMAC user is reporting similar problems on this forum and the beta forum (I'm beta tester as well). I tagged @Quicken Jasmine on those threads to show this doesn't appear to be unique to me. @Scott Rose was able to get the accounts to work using the Quicken Connect option but can no longer get it to work using Direct Connect. His issue is with BoA while mine deal with different credit card and bank accounts which may be a further clue. My brokerage accounts seem unaffected. 

    https://community.quicken.com/discussion/comment/20252866

    https://community.quicken.com/discussion/comment/20252872
  • dwclow1
    dwclow1 Member
    FWIW, I am having the same issues. Sync to my Chase and bank don't work. Brokerage accounts are unaffected.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Shing and @dwclow1,

    Thank you for your responses, I am sorry that this error is still occurring. 

    First, could you please provide which version of Quicken you currently have running?
    • Quicken > About Quicken
    To start with, I suggest deactivating the account(s) experiencing this error, removing the saved login credentials from the Keychain Access app, and then reactivating the accounts. However, before doing so, I do recommend saving a backup of your data file first (just in case). Then, please check and make sure you do not have any hidden accounts that may be connected to this financial institution.
    1. Go to the Accounts menu and choose Hide and Show Accounts
    2. Uncheck any accounts with this specific financial institution that are checked as hidden in Lists
    After that, please follow the troubleshooting instructions below.
    1. Open the account register and navigate to the Settings gear on the bottom-right corner
    2. Click on the Downloads tab
    3. Click Disconnect Account (if there are more than one account associated with this financial institution, please repeat steps 1 through 3 for each account)
    4. Quit Quicken
    5. Open Finder and navigate to Applications > Utilities > Keychain Access app
    6. On the left panel in the Keychain Access app, set the Keychains to Login and the Category to Passwords
    7. Search for the financial institution's name in the top-right search field and delete any entries found showing "Quicken password for [your financial institution username] at [financial institution name] "
    8. Quit the Keychain Access app and reopen Quicken
    9. Navigate to Accounts > New and choose the appropriate account type for the accounts that you previously deactivated 
    10. At the bottom of the window showing the list of the financial institutions, click on the "My bank is not listed" question mark icon, then click Update List
    11. Wait for the list to finish updating and " Updated: " displays the current date.
    12. Click the Show List button to continue
    13. Use the search field at the top of the list to find and select your financial institution and click Continue
    14. Follow the prompts to sign in using your login credentials associated with the financial institution
    15. If the accounts have been found successfully; use the dropdown menus to link each account to the appropriate account in Quicken
    I have also added a link to a thread that @Shing had posted earlier in this discussion regarding some users experiencing this same problem and discussing possible resolutions or troubleshooting steps that have worked for them. 

    https://community.quicken.com/discussion/7909247/quicken-for-mac-v6-6-released/p1

    Please let me know how these steps go, I look forward to hearing your response. 
    -Quicken Jasmine
  • Shing
    Shing Mac Beta Beta
    Before this last post, I disconnected the accounts and reconnected them. This fixed the issue. 
This discussion has been closed.