browser issue or Quicken issue?

Karen
Karen Member ✭✭
On Firefox, when I would manually download transactions, I always had the option to open with Quicken, or save the file. I always opened it.

Now when i download transactions to quicken, I'm not given the option. A window opens up showing recent downloads and I have to click it to open it. The file goes directly to a download file. So now for security, I have to delete those files....such a pain. Is this an issue with Firefox or Quicken. Was it a Quicken update that changed this?

Best Answer

  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited March 12 Answer ✓
    It is Firefox change.  Mozilla has decided to go with the Chrome download model.  Basically, documents opened by the browser used to be downloaded into a folder within the user's hidden AppData folder and deleted when the Firefox session closed.  Now, all documents are placed in the specified download folder and are not automatically deleted but we are able to delete the downloaded documents from within the browser.

    See: https://www.mozilla.org/en-US/firefox/98.0/releasenotes/

Answers

  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    This sounds like a change in Firefox.  Quicken has no control over what your web browser thinks it can open or not.  I don't use Firefox so I can be 100% sure, I can still open a QFX file in MS Edge.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited March 12 Answer ✓
    It is Firefox change.  Mozilla has decided to go with the Chrome download model.  Basically, documents opened by the browser used to be downloaded into a folder within the user's hidden AppData folder and deleted when the Firefox session closed.  Now, all documents are placed in the specified download folder and are not automatically deleted but we are able to delete the downloaded documents from within the browser.

    See: https://www.mozilla.org/en-US/firefox/98.0/releasenotes/
  • Karen
    Karen Member ✭✭
    Thank you both! :)
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Check your Firefox settings.
    At least for my PDF file downloads, the setting below opens the file directly in Acrobat reader. I had to make a change for that to work again.
    You may have to change the setting for QFX files to open with Quicken

This discussion has been closed.