Quicken auto-categorizes Amazon as shopping.. How do I stop this?

Kenken
Kenken Member
When an Amazon transaction downloads from a credit card, the program categorizes it as 'shopping' I change it to a different category, like Household, I memorize the payee, and I delete the memorized Amazon transaction with the 'shopping' category. It still comes up as shopping in subsequent transactions... having trouble with other payees too. Thanks for the help!
Tagged:

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭
    Look at your MEMORIZED transactions ... because, otherwise, Q doesn't "auto-categorize" anything.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Kenken
    Kenken Member
    Thanks for your reply. I've deleted all the memorized transactions from Amazon.. when the transactions download from my bank, Q fills in the category as 'shopping'.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Edit > Preferences > Downloaded transactions 

    Turn off Automatically Categorize Transactions and see whether that helps.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Kenken
    Kenken Member
    Thanks.. I'll try that. have to wait to download a new batch. Cheers
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note even though I personally do turn off Quicken's automatic categorization (I rather see a new payee as uncategorized so that it stands out, and categorize and memorize it), there another way to do this for single payee.

    Memorize the payee with an empty category, lock it and select Never Auto-categorize.

    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
This discussion has been closed.