Why Do N/A Issue threads keep getting closed without resolution?

dogbite00 Member ✭✭
I've had ongoing problems with Quicken Home + Business for the past 6 months. In a prior thread I noted many manual entries not being saved and missing after re-opening the software. Other threads from users reported similar issues.

Now, over the past month, I have been finding split entries with "N/A" showing where comments were entered. Again, I've found other threads with users experiencing the same.

Solutions were all typical for both of the above - validate/repair - supervalidate/repair - restore a backup. Users trying these 'fixes' find those things don't help, report it on the thread and then the thread is closed. Why? I guess because there is little help other than validate or restore a backup - not helpful as I don't keep backups for months - and if I restore something from months ago I don't have time to re-enter months of now missing data/entries.

I've been using Quicken for 15+ years but can no longer rely on it [Removed - Soliciation]. RELIABILITY should be priority #1 for accounting software.


  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @dogbite,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    Generally, validating/super validating and/or restoring a backup has been known to fix the issue you described. However, if this does not resolve the issue, then you will need to contact Quicken Support directly for further assistance and possible escalation if they see fit.

    I apologize for any inconvenience! Thank you.
    -Quicken Anja
  • Rich Redman
    Rich Redman Member
    I am having the exact same issue. Tried all the "fixes" none worked. I even deleted all N/A payees and memos went out of Quicken then back in and all the deleted N/A's magically reappeared. Account names also are N/A and can't be changed. I like dogbite don't have the time nor should I have to go back in time and fine a "non corrupted" data file. There is definitely a software error that should be escalated to someone who can fix the problem.
This discussion has been closed.