Linking CapitalOne Accounts

I was recently able to finally reauthorize my CapitalOne accounts. NY CC data linked to my existing account in Quicken but for my 360 Savings account the only options were to Add a new account or not connect, there was no option to link it. How do I work around this?
_________________________________________________
Using Quicken 2020 R26.15 USA
WIN 10 PRO x64 Version 1909 Build 18363.778

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @boomer_1970,

    Thank you for contacting the Quicken Community, I am sorry that you are experiencing this error. 

    I suggest creating a test file and adding the Capital One accounts to see if the same error occurs. Below are instructions on how to create a test file:

    1. Choose File menu > New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select New Quicken File.

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Click OK.
    2. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to tell it apart from your main file. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    Don't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.

    1. Sign in with your Quicken ID. If you are prompted to create a Quicken ID but already have one, click Sign In under the Create Account prompt. 

    Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows

    1. Select to not use Mobile.
    2. Click Add Account to start adding accounts to the new file.

    After adding accounts, see if you are experiencing the same problems in this test file. 

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Flipr
    Flipr Member ✭✭
    Ticket # 8925351 CTP 2853 says resolved 3/29, still not working. I unlinked, relinked, reauthorized CapOne accounts, said it downloaded 4447 transactions, says last download 4/5/22 at 11:23 am, yet 2 transactions already posted (interest 3/29/22, and a transfer on 4/1/22) both show cleared when I log into CapOne directly, yet transactions do not show up in my register. On going issue since December 2021.
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Flipr,

    Did you attempt to create a test file and add the Capital One accounts? 

    If not, I suggest doing this as it helps us to better investigate the root cause of the issue in order to provide proper troubleshooting guidance and work towards a resolution. 

    Please let me know how this goes. 
    Thank you!
    -Quicken Jasmine
  • Flipr
    Flipr Member ✭✭
    Created new test account, added only CapitalOne accounts, all 3 capitalone accounts successfully imported, pulling 86 days of previous transactions, including new transactions from today.
  • Quicken Jared
    Quicken Jared Moderator mod
    Flipr said:
    Created new test account, added only CapitalOne accounts, all 3 capitalone accounts successfully imported, pulling 86 days of previous transactions, including new transactions from today.
    Hello @Flipr

    I am sorry to hear about these problems continuing, although I appreciate that you have taken the time to update us about the situation. 

    Navigate back to your original data file by going to File > Open Quicken File in the upper menu at the top of the screen. I am curious to know about the location of this data file; you can check this by going to the same menu and selecting Show this file on my computer...

    I look forward to hearing back from you with the answer.

    Thank you,

    Quicken Jared 
  • Flipr
    Flipr Member ✭✭
    c:\users\flipr\documents
  • Quicken Jared
    Quicken Jared Moderator mod
    Flipr said:
    c:\users\flipr\documents
    Hello @Flipr

    Thank you for providing that additional information for me. I do apologize that this problem is still an issue.

    First, save a backup by going to File > Copy or Backup File... in the upper menu at the top of the screen. Next, I recommend you run through each of the steps provided below, in order:

    1. Navigate to File
    2. Select Validate and Repair File...
    3. Select Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.

    I am interested in hearing any updates you may have to offer, if you should have the chance to stop by and check in with us once again. 

    Thank you,

    Quicken Jared 
  • Flipr
    Flipr Member ✭✭
    Weird, did the above, first connection after logging back in gave me cc506 error on 3 accounts. Went thru the fix, re-authorized thru CapOne, got transactions downloaded. Will try for a couple days to see if issue returns.
  • Quicken Jared
    Quicken Jared Moderator mod
    Flipr said:
    Weird, did the above, first connection after logging back in gave me cc506 error on 3 accounts. Went thru the fix, re-authorized thru CapOne, got transactions downloaded. Will try for a couple days to see if issue returns.
    @Flipr

    I am happy to hear back from you once again, and I am glad that it seems as though the issue has been resolved, at least for the moment.

    Feel free to reach out with any additional questions or concerns.

    Thank you,

    Quicken Jared 
This discussion has been closed.