Problems with printing checks

My checks will only print 2 at a time in the incorrect order. The 3 part check is printing the details of a different check on the second part of the check. The 3rd part is blank. The checks should been printing with the largest check number first and was doing just the opposite. I have used Quicken for years and never had any issues. Is anyone else encountering any issues?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Marciaia,

    Thank you for reaching out to the Community to tell us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I recommend that you Reset all Quicken printer settings by following the steps provided below.
    1. Open the File menu.
    2. Validate and Repair File...
    3. At the bottom of the Validate and Repair window, check the box for "Reset all Quicken printer settings".
    4. Close the Data Log when it opens
    5. Close Quicken (keep closed for at least 5 seconds)
    6. Reopen Quicken
    Once that is done, see if the issue persists.

    I hope this helps!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭
    What Check Style have you selected in Printer Setup / For printing checks?
    • For 3-per-page personal size checks choose "Wallet Checks (Check 21 ...)", not "Wallet Checks" (unless you still use some very old, obsolete stock from many years ago)
    • For 3-per-page business size checks choose "Standard Checks", not "Voucher Checks".
    • For 1-per-page business size checks with 2 stubs choose "Voucher Checks".
    If you're using 3-per-page checks, what is the setting for the first sheet? Is it a Full Page of 3 or a Partial Page of 1 or 2 checks?
    Quicken prints checks in numeric order, lowest check number first. Your printer setup should be printing pages in "normal order", first page first, not in "reversed" or "back to front" order.

  • Marciaia
    Marciaia Member
    Thank you for your feedback. I have used the same check format for 20+ years and the same printer for many years. Nothing has changed but the function of printing yesterday was something I have never experienced. My printer only has one option of back to front unfortunately.
  • Marciaia
    Marciaia Member
    Thank you, Anja! I followed your directions and will let you know if it works.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Marciaia said:
    Thank you for your feedback. I have used the same check format for 20+ years and the same printer for many years. Nothing has changed but the function of printing yesterday was something I have never experienced. My printer only has one option of back to front unfortunately.
    That may be your system wide default (Control Panel / Printers / Printer Properties) so that multi-page reports appear in the output tray in proper page order, top to bottom.
    That default needs to be overridden for your check print job, every time you print checks, or globally (if you don't mind multi page reports ending up in your output tray with the first page on the bottom of the stack).
    Alternatively, you can reorder the required number of check forms back to front before you load them into the input tray.

  • Marciaia
    Marciaia Member
    I have been doing the printing of the same checks on the same printer with same format with no problems for years until yesterday. I currently reorder my checks before printing. I went into printer properties and did not see anything that could be changed that would affect the order of printing. Something tells me my IT support told me originally that I could not change it on my HP Envy 5530 printer. Thanks for your thoughts UKR! Yesterday, I printed checks for another business with no problem. I do not know if it suddenly occurred after finishing the other business, and the problem is just in this file.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited April 6
    UKR said:
    That default needs to be overridden for your check print job, every time you print checks, or globally (if you don't mind multi page reports ending up in your output tray with the first page on the bottom of the stack).
    I find that setting the Windows "document properties" from within Quicken achieves a Quicken-specific override of the settings. For example, my check stock is in printer tray #2 and I set that in Quicken and it remembers that. Everything else continues to print from tray #1 correctly with page 1 at the top of the output. I don't know how this works and never mind that I have to specify Tray 2 in 3 different places; it works fine and that's what matters.

    UKR said:
    Alternatively, you can reorder the required number of check forms back to front before you load them into the input tray.
    This is what I do with my HP OfficeJet. It requires the paper to be face down in the tray, so I have to reverse the pages of every batch of checks. It's not a lot of effort. Quicken cannot and never could print starting with high check numbers and counting down to lower check numbers.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Marciaia
    Marciaia Member
    Quicken has always printed from high number to lower numbers for me; therefore, I manually reorder my checks when I print. My IT support has indicated it is my printer that makes it respond that way. 2 days ago the whole process was "messed up". It would only print 2 checks at a time and I ended up printing one check at a time because of the reverse order of printing. It kept printing the same checks multiple times when I would start over with the first incorrectly check being a lower number than the 2 checks printed.
  • Marciaia
    Marciaia Member
    Anja, so far so good for today. I only printed 3 checks at a time so I would not have to throw away so many if it did not work. The reset must have done the job. Thanks for your help!
This discussion has been closed.