Anyone else having trouble connecting to First Command Financial Planning.

I've contacted both Quicken and First Command with no resolution. Using Quicken Premier and lastest updates installed.

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Larry N,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    We will need some additional information in order to better assist you further.

    Could you please elaborate and describe exactly what happens when you attempt to connect? Are you receiving any specific error code(s) and/or message(s) while trying to connect that you could provide us with here, please? And are you attempting to connect an existing account that is already set up in Quicken or trying to add a new account?

    Please check back and let us know! Thank you.
    -Quicken Anja
  • Larry N
    Larry N Member
    Thank you Quicken Anja. Not receiving error code or message. Attempting to connect to existing account that stopped connecting about 3 weeks ago. If I If I try doing a one step update, Quicken simply stalls oput and does nothing. Basically it locks everything up and I have to close using control/alt/delete. Now I've been working on this for awhile. I tried adding a new account but it would lock up also. One thing I noticed it, trying to add new account, there is a blue First Command Address block in the upper right. Tried it and it took me to www.firstcommand/home/index.html which turns out to be a Error 404 page. The /home/index/index.html is transparent to the user. I am able to log onto First Commandand the page firstcommand.com opens. I have contacted Quicken who says the website address has to be corrected by First Command. I have contacted First
    Command Support and they sounded like they were at a loss as to what to do or who to pass the issue to. I have sent 2 emails to First Command several weeks ago and have had no response.
    I am of opion that it has something to do with the web address and it has just recently changed. I had no issuess with importing data from First Command until recently.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for the additional information.

    If this issue is in fact being caused by a change in your financial institution's URL, then it will require them to submit a request to have it changed within Quicken (they would need to reach out to our service provider to do this; Intuit). For more detailed information regarding this topic, please take a moment to review the section titled "How can I fix an incorrect Homepage URL?" found in this support article.

    However, based on what you described and being that you are not receiving any error codes or messages, does make me question whether or not the URL is actually the cause as usually, it would be more common to receive an error when caused by a URL change. So, to double-check and confirm that this is in fact the case if you don't mind, I'd like to start off by having you create a new (test) file to see if you experience the same issue in a new file as well. 

    Follow the steps below to create a test file:
    1. Choose File menu > New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    2. Select New Quicken File.Advanced Data File Troubleshooting to Correct Problems With Quicken for Windows
    3. Click OK.
    4. In the File name field, enter the name of the new file, then click Save. Use a name like "Test File" to easily be able to tell it apart from your main file. Advanced Data File Troubleshooting to Correct Problems With Quicken for WindowsDon't use any of these characters: * ? < > | " : \ / (asterisk, question mark, left and right-angle bracket, pipe, straight quotation marks, colon, BACKSLASH, FORWARD SLASH). Also, don't add the .qdf extension; Quicken does that for you.
    5. Sign in with your Quicken ID (if prompted). If you are prompted to create a Quicken ID, click Sign In under the Create Account prompt. 
    6. Select to not use Mobile (if prompted).
    7. Click Add Account to try adding the account you are experiencing trouble with.

    After adding accounts, see if you are experiencing the same problem in this test file. From there, you can then switch back to your original file. 

    Follow the steps below to switch files:

    1. Click the File menu.
    2. Look near the bottom of the options list.
    3. Select the data file you want to open. 

    Quicken will list the most recently opened data files, with a checkmark next to the file you are currently viewing.

    Let us know how it goes!

    -Quicken Anja
  • Larry N
    Larry N Member
    Okay, I created a test file. Sorry, but same results. Add New Account page justs hangs there. I have ready sent 3 request to First Command to contact Quicken but they have yet to do so.
  • Quicken Anja
    Quicken Anja Moderator mod
    Thank you for following up with the results of the test file.

    In that case, there is one more thing I can suggest for you to try in order to rule out all possible Quicken causes. Next, I recommend that you perform a clean uninstall/reinstall (this is different from simply uninstalling and reinstalling the program) which will clear out and replace the existing configuration files for Quicken (this does not affect any of your data and/or backup files).

    To do so, please refer to this support article and scroll down to the section titled If the steps above do not resolve the issue. Then, open and follow the instructions found in the blue dropdown sections titled First: Download and use QCleanUI and Second: Rename Quicken Shared Folders.

    Once that is done, see if the issue persists in both files (original and test file).
    -Quicken Anja
  • Larry N
    Larry N Member
    Issue persists. I have tried to contact First Command to get the URL changed. Waiting for them to respond.
  • Larry N
    Larry N Member
    First Command will not respond to my emails.
  • David H.
    David H. Member
    Posted 30 Apr 2022. I use FirstCommandBank (banking) as well as First Command CommandCenter (investing). I successfully poll data from both into Quicken Premier and have for a number of years. I have different userid/password combos for the two areas. The banking supports WebConnect and WebConnectExpress. The FCFP connects via DirectConnect.

    I tried out the suggestion to create a new Quicken file and then set up my online accesses. The First Command Financial Planning (investing area) is mentioned in your post as the problem area. The in-app URL showed as https://www.firstcommand.com/ in the prompt (though I know from logging in, the URL is actually https://www2.firstcommand.com). I chose "complete investing" when I connected, entered the FCFP credentials and the account(s) loaded into Quicken with about 2 years of transactions. For completeness, I added my Banking accounts. I did have to handle a 2FA prompt for the banking side.

    My only hiccup of late involved the Vault. I changed my passwords recently and, lo, forgot to update the Quicken password Vault. Once I changed the vault entry, updates worked.

    Hope this helps.
    -DH
  • derekpc
    derekpc Member
    I have also been unable to download First Command Financial Planning transactions for over a month now. I have contacted First Command support and they really seem to know nothing about Quicken. The tech I spoke to today said they only support the web interface and she doesn't know how to get Quicken support. When I attempt the direct connect download, I do get an error, it is OL-332-A which indicates the password is incorrect according to the error. However, the password is not incorrect, I can log in to the Command Center Client Portal with no problem at all and that has been the account information Quicken was using successfully for several years before it stopped working.
  • Larry N
    Larry N Member
    I have finally got a response from First Command (FC). Their solution was to use First Command Bank WC which didn't work either. I am at my wits end. Quicken Support states it is the user's responsibility to contact their FI and have them contact Quicken/Intuit to effectuate a change to the web address. I have done so and FC is evidently interested in finding a work around instead of contacting Quicken/Intuit. I believe Quicken should take ownership of this issue and simply change the FIDIR line 50937 to reflect http//www.firstcommand.com and omit the /home/index.html extension.
    It should not be the customers responsibility responsibility to fix an issue between them and the supported financial institution.
    It is my contention that if this issue is not resolved in the near future that I will cancel my Premier subscription.
  • derekpc
    derekpc Member
    Update: I have fixed my problem After a long conversation with a First Command customer service team lead. It may be a two part solution. I’ve no idea whether this will apply to anyone else having the issue but it might be worth a shot.
    In short, I changed my First Command Client Portal password and deactivated then reactivated online services for the account in Quicken. For the first time in about 6 weeks I was able to connect and download transactions.
    The details
    First: First Command has implemented a new password implementation for the Client Portal and now will not accept passwords longer than 20 characters.
    As I use a password manager I use very long passwords on financial accounts and had a 30 character password, which had been working successfully with Quicken.
    I changed my client portal password.
    Using the new password I again tried to sync transactions in Quicken and, again, it failed with a bad credentials error.

    Second: I deactivated and reactivated my First Command account for online services. I had already tried this of course, but, using my old 30 character password.
    I went to the fund in Quicken and Edit Account Details for the fund (under the settings “gear wheel.”
    In the Online Services tab I selected "Deactivate."
    Once it was deactivated I went through the process of setting it up for transaction download.
    It did not offer multiple choices for First Command as it does when adding a new account.
    Only First Command Financial Services was listed.
    I clicked next and it set it up and downloaded transactions.
  • Larry N
    Larry N Member
    Thanks for the suggestion. Tried both to no avail.