American Express Supplemental Cards Populated

Roger_B
Roger_B Member ✭✭
[Removed - Disruptive] Quicken has been populated with all of my supplemental Amex cards, the second cardholders under the main accounts. Normally, this would be great so I can split up my expenses, but they're all zero balances.

[Removed - Sarcasm]

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Roger_B,

    Thank you for contacting the Quicken Community, I am sorry to hear that you are experiencing this issue. 

    Before I can further assist you, I require some more information. What version of Quicken are you using? You can see this by going to Quicken > About Quicken. Are you wanting the extra accounts to not be in Quicken and are unsure of how to delete them? Or are you wanting the accounts to be in Quicken, however, they are not updating with transactions and balances?

    I look forward to hearing your response. 
    Thank you. 
    -Quicken Jasmine
  • Roger_B
    Roger_B Member ✭✭
    Hi,
    I'm using Version 6.6.2 (Build 606.43218.100) on MacOS v12.3.1 (21E258). My question is this a new feature because it's never happened before with my American Express account, all supplemental cards were combined under the parent card. If this is a new feature, it doesn't appear to be working correctly as the transactions are being downloaded as normal under the parent card.
    Also, I suspect there are other issues with American Express because every time Web Connect tries to update, American Express is requesting a Multifactor Authentication Code as if this were the first time I've attempted to connect. Again, this is new behavior that only started in the past several days, otherwise, the transactions are downloading correctly, though it is very annoying and cumbersome to have to authenticate 3 or 4 times a day with MFA.

    Thanks!
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Roger_B

    Thank you for your response, I do indeed understand better and the repeated MFA is absolutely frustrating. 

    First, I suggest creating a test file and adding the American Express account(s), and then performing an 'update all' function to see if the same error occurs with the MFA and parent account. You can create a test file by going to File > New > Start from Scratch. It is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to get back to your original starting position. 

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
  • Roger_B
    Roger_B Member ✭✭
    Jasmine,
    Thank you very much! I tried that and Quicken did not populate the supplemental cards, also I tried it again using Direct Connect (Amex supports) and it did not do it either. I'm wondering exactly what prompted them to populate? I love the feature (if it is a feature and not a bug), but a field or category showing which supplemental card would be even more useful.

    Thanks!
  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited April 11
    Hello @Roger_B

    Thank you for your response. I am happy to hear that the supplemental cards did not populate in the test file. 

    We cannot be truly sure what caused the supplemental cards to populate in your active file without diving into your information logs and doing some digging.

    However, due to these not populating in the test file, I recommend deactivating and reactivating all of your American Express accounts. Please be aware that this includes any hidden or closed accounts that are still located within your Quicken. It is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. You may follow this link for instructions on how to deactivate and reactivate your accounts. 

    Please let me know how this goes, I look forward to hearing your response. 
    -Quicken Jasmine
This discussion has been closed.