TD Bank - Bank Bill Pay - OL-393-A

I am having an issue with "Bank Bill Pay" in TD Bank.

I successfully "Direct Connected" my accounts (checking & savings) using "TD Bank Online Banking - New".

OSU or Update now both work fine with the following exception.

Anything related to "Payments" will trigger the OL-393-A error.

If "Bank Bill Pay" is deactivated, OSU works.

If "Bank Bill Pay" is activated, and deselecting the "Bring my payment information up to date" during OSU, everything works.

I am at a loss. Is this a Quicken issue or a TD Bank issue? Any help is greatly appreciated.

Comments

  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    edited May 12
    Hello @Charlie Davies.

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing the OL-393-A error with your TD Bank account(s).

    I have located a Support Article that discusses some troubleshooting steps to take when faced with this specific error code. You may follow this link to access those. Please keep in mind that it is recommended to save a backup before proceeding with troubleshooting steps in the event that you would like to return to your original starting position. 

    The article does state that if the following troubleshooting steps do not resolve the issue, then you will need to contact TD bank for further support. When calling them, it is recommended to request to speak to a Tier 2 representative or a supervisor as they most likely will be more familiar with a third-party app such as Quicken. 

    I hope this helps!
    -Quicken Jasmine
  • mcarrcpa
    mcarrcpa Member
    edited May 12
    I have the same errors. [Removed - Disruptive] Quicken Tech support keeps pushing back and saying you need to contact TD Bank. They insist the issue isn't theirs ..... that is, until I push past the front line, the front line supervisor, the manager, and finally get to the manager's manager, do they admit it's their issue. More and more banks are dropping Direct Connect as an option - [Removed - Speculation] If you contact TD they will tell you OL-393-A errors are Quicken's responsibility. It's been three weeks since OP posted and no info yet on the issue --- "It's with Development".