Every time I input transactions into Quicken they disappear the next day.

Whenever I input transactions into Quicken the entries are gone the next day.

1. I open Quicken and input my transactions.
2. I close and re-open Quicken and confirm that the transactions are there. Even if I do this multiple times I can still see the transactions are there.
3. Then when I go back into Quicken the next day or later that same night all the newly inputted transactions are gone.

Does anyone know what is going on?

This keeps happening every day for the past week and a half.

Thanks

Comments

  • Quicken Jared
    Quicken Jared Moderator mod
    qcv said:
    Whenever I input transactions into Quicken the entries are gone the next day.

    1. I open Quicken and input my transactions.
    2. I close and re-open Quicken and confirm that the transactions are there. Even if I do this multiple times I can still see the transactions are there.
    3. Then when I go back into Quicken the next day or later that same night all the newly inputted transactions are gone.

    Does anyone know what is going on?

    This keeps happening every day for the past week and a half.

    Thanks
    Hello @qcv,  

    I am sorry to hear about these issues with transactions disappearing. Thank you for inquiring about this matter here on the Quicken Community.

    Where is your current active data file located? You can check this anytime by going to File > Show this file on my computer... in the upper menu at the top of the screen. Make sure that the data file is being stored locally on your computer and not an external hard drive or cloud-based storage service, as the latter can cause erratic program behavior and even data damage. 

    I look forward to hearing your response. 

    Thank you,

    Quicken Jared 
  • qcv
    qcv Member
    It is stored on my secondary internal hard drive. I have been using it like this for many years without issues until now.
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @qcv,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, I suggest that you please try validating and/or super validating your data file. However, I do recommend that you first save a backup file prior to performing these steps.

    Validate
    1. File
    2. Validate and Repair File...
    3. Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    If the issue persists, proceed to Super Validate. If the issue is resolved after performing validation, then please disregard the instructions to Super Validate.

    Super Validate:
    1. File
    2. Hold CTRL + Shift and click Validate and Repair File...
    3. Super Validate File
    4. Click OK
    5. Close the Data Log
    6. Close Quicken (leave it closed for at least 5 secs)
    7. Reopen Quicken and see if the issue persists.
    Please note that the steps above will not bring back any entries that are already missing. However, it may help prevent this issue from reoccurring.

    I hope this helps!
    -Quicken Anja
  • qcv
    qcv Member
    Thank you for the steps. I tried, but it did not fix the problem. I restored the data from a backup file and that seemed to fix the issue.

    Thanks again!
  • Quicken Anja
    Quicken Anja Moderator mod
    @qcv thanks for the update! Glad to hear you found a solution that worked for you. :)
    -Quicken Anja