Transaction found already accepted in the register

How do I stop download transactions from being automatically accepted in a register. Only 1 of the 3 accounts I download is having this problem. Please help.
AlphaOscarKilo

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @AlphaOscarKilo,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    To start with, please navigate to Edit > Preferences > Downloaded transactions and check to see that the checkbox for "Automatically add to banking registers" is unchecked (see below).



    If it is checked, go ahead and uncheck it. If it is already unchecked, then please right-click an account experiencing this problem in the Account List in the sidebar and select Edit/Delete Account. Then, navigate to the Online Services tab and check if "Automatic entry is: ..." is set to Off (see below).




    If it is not set to "Off", please click on it and select the option for "No - Never..." to switch it Off (see below).



    I hope this helps!
    -Quicken Anja