Reconciled Paychecks Changed

JChapin
JChapin Member ✭✭
When I updated accounts recently, Quicken took 31 reconciled paychecks from May 2020 to August 2021 and changed one of the deposit account splits (multiplied by 3). If I try to change it in the account, it says I can't and I have to go to the matching transfer. When I go to the matching transfer, it still says the original amount. Also, to change it, I would have to reenter all 31 paychecks, then delete the originals and change the new ones to reconciled. This work was hard enough the first time without tripling the work over a year later.
It already re-entered 8 deposits from up to a year ago in another account and I had to go back and delete the originals because these were attached to some kind of split somehow. Like it de-split the original and set up the duplicate transaction within that split.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    edited May 6
    Hello @JChapin,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, I suggest that you restore a backup that was saved prior to this issue occurring and turn off mobile sync to see if that may help.

    Once you've restored the backup, please follow the instructions provided below.
    1. Navigate to Edit 
    2. Preferences
    3. Mobile & Web
    4. Turn Sync OFF. 

    I hope this helps!
    -Quicken Anja
  • JChapin
    JChapin Member ✭✭
    Thank you, Anja. It worked!


    > @"Quicken Anja" said:
    > Hello @JChapin,
    >
    > Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.
    >
    > If you haven't already, I suggest that you restore a backup that was saved prior to this issue occurring and turn off mobile sync to see if that may help.
    >
    > Once you've restored the backup, please follow the instructions provided below.* Navigate to Edit 
    > * Preferences
    > * Mobile & Web
    > * Turn Sync OFF. 
    >
    > I hope this helps!
  • Quicken Anja
    Quicken Anja Moderator mod
    @JChapin You're welcome and thanks for the update! Glad to hear that worked for you. :)
    -Quicken Anja
This discussion has been closed.