Update never works without "Deactivate" having to be done

mjremijan
mjremijan Member ✭✭
I have a few investment accounts which never work when I try to update transactions. I always have to edit the account and do a "Deactivate" and then a reactivate in order for transaction update to work. "Reset Account" doesn't work. And this isn't just once in a while, it's every single time. I'm so annoyed by this now that I'm reaching out to see of anyone has a solution. [Removed - Disruptive] Hopefully this time is different.

Answers

  • Quicken Jared
    Quicken Jared Moderator mod
    edited May 2022
    mjremijan said:
    I have a few investment accounts which never work when I try to update transactions. I always have to edit the account and do a "Deactivate" and then a reactivate in order for transaction update to work. "Reset Account" doesn't work. And this isn't just once in a while, it's every single time. I'm so annoyed by this now that I'm reaching out to see of anyone has a solution. [Removed - Disruptive] Hopefully this time is different.
    Hello @mjremijan

    I do apologize about this frustrating issue with accounts refusing to update without being deactivated and reactivated. Thank you for seeking assistance in regards to this matter here on the Quicken Community.

    First, which financial institution(s) is/are associated with the affected accounts? Also, what connection method is being used to add or link the accounts in question? You should be able to check this by going to Tools > Account List in the upper menu at the top of the screen, and then clicking the Edit button in the row corresponding with one of the affected accounts. Next, navigate to the Online Services tab. The information being requested should be available here under the Online Setup callout box.

    Also, have you already attempted to restore from a backup saved prior to when this issue emerged? We recommend saving backups frequently by going to File > Copy or Backup File... in the upper menu at the top of the screen, mentioned previously. Provided that this has been done often, there should be a recent backup available for restoration that had been saved just before you first noticed this problem occurring. You can restore a backup by going to File > Restore a Backup File... in the same upper menu. I look forward to hearing about the results you encountered if and when this is attempted.

    I hope to correspond about this in greater detail, if necessary.

    Thank you,

    Quicken Jared 
  • mjremijan
    mjremijan Member ✭✭
    For one example, it is the Financial Institution: "AIG Retirement Services - VALIC". The Connection Method is "Direct Connect".

    Restoring from a backup wouldn't help any because this has never worked properly.
  • Quicken Jared
    Quicken Jared Moderator mod
    mjremijan said:
    For one example, it is the Financial Institution: "AIG Retirement Services - VALIC". The Connection Method is "Direct Connect".

    Restoring from a backup wouldn't help any because this has never worked properly.
    Hello @mjremijan,   

    Thank you for getting back to me with answers to my earlier questions, and for providing additional details about the issue. I do apologize that this problem has been ongoing.

    Have you ever noticed any error messages when trying to connect or update AIG Retirement Services accounts? If so, I would like to draw your attention to this current Open Alert regarding connectivity issues and that particular financial institution. Any available updates and additional information will be posted there. 

    Another option is to create a new, 'test' data file by going through the steps provided below, after saving a backup:
    1. Navigate to File
    2. Select New
    3. Select Start from scratch, then click Next
    4. Choose appropriate default categories based on geographic location
    5. Click Next
    6. Choose Don't use Quicken Mobile & Web
    7. Click Next 

    You may then add your non-Charles Schwab affiliated accounts in the newly created data file by choosing your financial institution and entering your credentials as prompted. I am curious whether or not these issues continue in this data file.

    I look forward to any response you may be able to provide, should you have the chance to check back in with us.

    Thank you,

    Quicken Jared 

  • mjremijan
    mjremijan Member ✭✭
    I don't recognize that error. What I see is typically something like trying-to-update-an-account-that-doesn't-exist. I don't remember exactly. I'll try got get the exact error.
  • mjremijan
    mjremijan Member ✭✭
    So I have more information. it seems to be linked to Quicken updates. Whenever there is an update installed, I get an error like this. I then have to a "Deactivate" and then a reactivate in order for transaction update to work. "Reset Account" doesn't work.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Do you have more than one account with AIG?
    According to these instructions https://www.quicken.com/support/message-when-using-online-services-ol-362 you have to deactivate ALL activated accounts with this bank/brokerage, then follow instructions to reactivate all.

  • mjremijan
    mjremijan Member ✭✭
    > @UKR said:
    > Do you have more than one account with AIG?
    > According to these instructions https://www.quicken.com/support/message-when-using-online-services-ol-362 you have to deactivate ALL activated accounts with this bank/brokerage, then follow instructions to reactivate all.

    No, I don't have multiple accounts at AIG/Valic. But this account is affected as well as accoiunts with SURS/Voya and FRB/Alight. What they all have in common is they are retirement accounts (403b, 401a) with different organizations.
  • UKR
    UKR SuperUser ✭✭✭✭✭

    If you haven't done so already, I'd say it's time to call Quicken Support on the phone and request help.  Let them do a screen share session with you to review the situation on your computer, to determine the nature of the problem and to figure out how to fix it. Support needs to review a download log file on your computer.

    Quicken Support:

  • mjremijan
    mjremijan Member ✭✭
    edited June 2022
    Thank you for all your comments. [Removed - Rant]
This discussion has been closed.