Discover bank download error (-28)

Percy
Percy Member ✭✭
All of my Discover bank accounts are getting download error (-28). I see discussions and open issues with other banks, is this a new issue for Discover bank or is this related?

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Percy,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    If you haven't already, please take a moment to review and follow the error-specific troubleshooting instructions found in this support article regarding download error -(28).

    I hope this helps!
    -Quicken Anja
  • barryi
    barryi Member ✭✭
    Same problem here. This is not a new setup attempt, so the support article does not apply. The accounts have been syncing for years. Last successful attempt was yesterday. Is there anything to do except wait and hope it clears up?
  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @barryi,

    Thank you for taking the time to visit the Community and adding to this discussion.

    For clarification; while the article states that you will need to go through the pathway as though you are adding a new account, it also instructs you to Link to existing accounts. Even if the account is not a new setup, the troubleshooting instructions provided in the support article previously linked are still valid and will need to be performed before we can pursue further troubleshooting. 

    Thank you!
    -Quicken Anja
  • Percy
    Percy Member ✭✭
    I went through all those instructions and it still does not work. I also shut everything down. Waited till end of the day today, rebooted my laptop and still does not work. This evening I got this error: Institution login sync error contact Quicken support. Error code: BID = 12610. I uploaded all the files twice now. I am on the latest version of the software updated few days ago. I'm pretty sure that is no a coincidence. Would like this fixed quickly.
  • Percy
    Percy Member ✭✭
    Trying again this morning. I get the same issue, download error (-28) and then this: FI_TIMEOUT:FDP-102:Retry. SUB_ERROR_CODE:519 SESSION_FAILED_519null. I also reported the error and uploaded all the files with it.
  • Quicken Anja
    Quicken Anja Moderator mod
    @Percy Thank you for following up.

    Before moving forward with further troubleshooting attempts, could you please specify which financial institution instance you are connected with (Discover Bank, Discover Card, or Discover Card Account Center)? And what connection type are you using with this instance? You can find the connection type by navigating to Settings > Downloads > Connection Type.

    Thank you!
    -Quicken Anja
  • seenypaul
    seenypaul Member
    I am also getting this error on my Discover Bank account transaction update attempts over the past two days: FI_TIMEOUT:FDP-102:Retry. SUB_ERROR_CODE:519 SESSION_FAILED_519null. I also reported the error and uploaded all the files with it. The connection type is Quicken Connect, as it has been for multiple years without failure.
  • seenypaul
    seenypaul Member
    Follow-up: In my case, disconnecting my Discover Bank accounts and establishing a new connection and linking the accounts using Direct Connect rather than Quicken Connect appears to have resolved my issue.
  • Percy
    Percy Member ✭✭
    Than @seenypaul that fixed my issue too. I'm guessing the latest update broke the Quicken Connect setting I've used all these years. Thanks all for your help.
  • Quicken Anja
    Quicken Anja Moderator mod
    @seenypaul and @Percy thank you both for providing an update, though I apologize for the delay in my response! Although, I'm glad to see that you were able to find a solution that worked for you. :)

    Should the issue resurface at all, please don't hesitate to reach back out! Thank you.
    -Quicken Anja
  • Mike De
    Mike De Member
    I am using Quicken 6.7.1 and have successfully downloaded data for a Discover checking and savings account. Neither work right now. I have tried to using with both Quicken Connect and Direct Connect. Nothing is working.
This discussion has been closed.