When will split transactions be fixed?

DaveWhite71
DaveWhite71 Member ✭✭
[Removed - Rant] I have been a user for decades, and I have never seen it so [mess]ed up. I have several scheduled transactions with splits, and they are ALWAYS corrupted, no matter how many times I correct them. Even after being correctly entered in the register and fixed in the memorized transaction, the next time I open a split transaction in the register, the splits are corrupted again! The order of the splits is shuffled and there are bogus entries in many of the split items. The total in the register is correct, so I have no idea how many of these transactions are completely [messed up] [Removed - Disruptive]. I have repeatedly messaged Quicken's customer [Removed - Disruptive] support folks and gotten ZERO response. Sorry for the rant, but this has gone on far too long. This used to be a great and useful piece of software. Now, it's becoming more trouble than it's worth.

Comments

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @DaveWhite71,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this. 

    Our teams are aware of this issue and are still investigating and looking to collect more information about it. If you would like to contribute to this investigation, please navigate to Help > Report a Problem. Please be advised that you won't receive any direct updates on the issue, however, the information submitted through Report a Problem is received and reviewed by our development teams.

    In the meantime, I suggest that you restore a backup that was saved prior to this issue occurring and turn off mobile sync to see if that may help. 

    Once you've restored the backup, please follow the instructions provided below.

    1. Navigate to Edit 
    2. Preferences
    3. Mobile & Web
    4. Turn Sync OFF. 

    I hope this helps!
    -Quicken Anja
  • geekpryde
    geekpryde Member ✭✭
    I have similar issues, entries that have splits looked correct as a single figure in say a Bank register, but if you click into the entry, the splits are corrupt, they dont total/match as they should, splits are there that should not be. This is happening on hundreds if not thousands of my old entries that were formerly correct.

    I don't dare touch / save / update any of these entries, for fear of "locking in" then corruption.

    The problem becomes, while the individual registers are correct, any reports, or widgets that use those splits inside each entry, are totally wrong.

    I have no idea how long this has been going on for, but the thought of going back possibly months to find an old backup before this corruption, and losing months of work, is too much for me to even fathom. I have way too many accounts to replicate all that work.

    I am hoping that Quicken will have a fix, patch, that will stop this from occurring, and retroactively fix the entries. But I know that is a longshot....
  • JudgeDon
    JudgeDon Member ✭✭
    Same problem
This discussion has been closed.