Web Connect download wants to create a new account instead of linking the account

I recently had to change my banking user id because they issued a new debit card which is the username. I deactivated and reactivated the banking account with the new id. One step update downloads fine but if I try to download a web connect file from the bank's website, Quicken wants to create a new account. The link account option is greyed out. How do I get this to work like before?

Answers

  • Quicken Anja
    Quicken Anja Moderator mod
    Hello @Datadan,

    Thank you for reaching out to the Community with your question.

    Is the account that you are trying to link to when importing the QFX file already set up for an automatic download method? If so, that would be why it is not allowing you to link when importing. In order to link an imported QFX file to an existing account in Quicken, you will need to deactivate the account in question first in order to be able to select the option to link while importing.

    I hope this helps!
    -Quicken Anja
  • UKR
    UKR SuperUser ✭✭✭✭✭
    Of course, there's always Plan B: Move transactions between account registers.
    Receive the QFX file transactions into a new temporary account.
    After download creates and loads the transactions into the new account select all transactions in the new account except the Opening Balance transaction.
    To select transactions click the first transaction you want to move to highlight it. Scroll to the bottom of the register, SHIFT+click the last transaction.
    All transactions between these two selected transactions will now be highlighted.
    Right-click one of the selected transactions and select Move transactions from the popup. Another popup view will ask for the account register to move transactions to. Select the desired account.
    When done, all selected transactions will have been moved into the other register.
    You can now delete the temporary account register.
  • Datadan
    Datadan Member ✭✭
    > @Quicken Anja said:
    > Hello @Datadan,
    >
    > Thank you for reaching out to the Community with your question.
    >
    > Is the account that you are trying to link to when importing the QFX file already set up for an automatic download method? If so, that would be why it is not allowing you to link when importing. In order to link an imported QFX file to an existing account in Quicken, you will need to deactivate the account in question first in order to be able to select the option to link while importing.
    >
    > I hope this helps!

    I deactivated the existing account closed and restarted Quicken and it still wants to create a new account and the kink account option is greyed out